Loading ...
Sorry, an error occurred while loading the content.

Re: [LoadRunner] LoadRunner Help Req

Expand Messages
  • Sandy 4U
    Hi, I am new to this group. I have great expectation from this group. I am having so many problems in my current project. In my script the initilization part
    Message 1 of 6 , May 1 12:14 AM
    • 0 Attachment
      Hi,
      I am new to this group. I have great expectation from this group.
      I am having so many problems in my current project.
      In my script the initilization part of the script is taking too much time.just for that reason the performance graph is striking high. can anybody tell me how to reduce that? out of 8 scripts two scripts are taking too much time in the init() but others are fine.

      Thanks,
      Sandy

      durgaprasad vemuri <qadurgaprasad@...> wrote:
      hi Sandy,

      Doing good.Please Continue with helping People in Group.

      Thanx
      Durga

      Sandy 4U <sandy05_4u@...> wrote:
      I would suggest you to do the parameterization for the user id /password in your script.

      shashidhar_c_s <shashidhar_c_s@...> wrote: I have recorded the script using HTTP/HTML protocol. There are some
      password protected pages are embeded in the application.
      During the replay active screen appears and even after entering the
      username and password replay hangs. Please let me know suitable
      suggestions for this issue.

      ---------------------------------
      Check out what you're missing if you're not on Yahoo! Messenger

      [Non-text portions of this message have been removed]

      ---------------------------------
      Ahhh...imagining that irresistible "new car" smell?
      Check outnew cars at Yahoo! Autos.

      [Non-text portions of this message have been removed]






      ---------------------------------
      Check out what you're missing if you're not on Yahoo! Messenger

      [Non-text portions of this message have been removed]
    • John Crunk
      What do you have in that section? _____ From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On Behalf Of Sandy 4U Sent: Tuesday, May 01, 2007
      Message 2 of 6 , May 1 8:31 AM
      • 0 Attachment
        What do you have in that section?

        _____

        From: LoadRunner@yahoogroups.com [mailto:LoadRunner@yahoogroups.com] On
        Behalf Of Sandy 4U
        Sent: Tuesday, May 01, 2007 3:14 AM
        To: LoadRunner@yahoogroups.com
        Subject: Re: [LoadRunner] LoadRunner Help Req



        Hi,
        I am new to this group. I have great expectation from this group.
        I am having so many problems in my current project.
        In my script the initilization part of the script is taking too much
        time.just for that reason the performance graph is striking high. can
        anybody tell me how to reduce that? out of 8 scripts two scripts are taking
        too much time in the init() but others are fine.

        Thanks,
        Sandy

        durgaprasad vemuri <qadurgaprasad@ <mailto:qadurgaprasad%40yahoo.com>
        yahoo.com> wrote:
        hi Sandy,

        Doing good.Please Continue with helping People in Group.

        Thanx
        Durga

        Sandy 4U <sandy05_4u@yahoo. <mailto:sandy05_4u%40yahoo.co.in> co.in> wrote:
        I would suggest you to do the parameterization for the user id /password in
        your script.

        shashidhar_c_s <shashidhar_c_ <mailto:shashidhar_c_s%40yahoo.com>
        s@...> wrote: I have recorded the script using HTTP/HTML protocol.
        There are some
        password protected pages are embeded in the application.
        During the replay active screen appears and even after entering the
        username and password replay hangs. Please let me know suitable
        suggestions for this issue.

        ---------------------------------
        Check out what you're missing if you're not on Yahoo! Messenger

        [Non-text portions of this message have been removed]

        ---------------------------------
        Ahhh...imagining that irresistible "new car" smell?
        Check outnew cars at Yahoo! Autos.

        [Non-text portions of this message have been removed]

        ---------------------------------
        Check out what you're missing if you're not on Yahoo! Messenger

        [Non-text portions of this message have been removed]






        [Non-text portions of this message have been removed]
      • cheney
        You roookie puppie you. Are there anything differenet aboout the inits in those scripts? what is too long and how do you judge that? If there s logic in
        Message 3 of 6 , May 1 8:45 AM
        • 0 Attachment
          You roookie puppie you. Are there anything
          differenet aboout the inits in those scripts? what
          is too long and how do you judge that?

          If there's logic in them; they take longer. If they
          are on crappy generators; they'lll take longer. If
          they are bigger scxritps they may also too.


          --- Sandy 4U <sandy05_4u@...> wrote:

          > Hi,
          > I am new to this group. I have great expectation
          > from this group.
          > I am having so many problems in my current
          > project.
          > In my script the initilization part of the script
          > is taking too much time.just for that reason the
          > performance graph is striking high. can anybody tell
          > me how to reduce that? out of 8 scripts two scripts
          > are taking too much time in the init() but others
          > are fine.
          >
          > Thanks,
          > Sandy
          >
          > durgaprasad vemuri <qadurgaprasad@...> wrote:
          > hi Sandy,
          >
          > Doing good.Please Continue with helping People in
          > Group.
          >
          > Thanx
          > Durga
          >
          > Sandy 4U <sandy05_4u@...> wrote:
          > I would suggest you to do the parameterization for
          > the user id /password in your script.
          >
          > shashidhar_c_s <shashidhar_c_s@...> wrote: I
          > have recorded the script using HTTP/HTML protocol.
          > There are some
          > password protected pages are embeded in the
          > application.
          > During the replay active screen appears and even
          > after entering the
          > username and password replay hangs. Please let me
          > know suitable
          > suggestions for this issue.
          >
          > ---------------------------------
          > Check out what you're missing if you're not on
          > Yahoo! Messenger
          >
          > [Non-text portions of this message have been
          > removed]
          >
          > ---------------------------------
          > Ahhh...imagining that irresistible "new car" smell?
          > Check outnew cars at Yahoo! Autos.
          >
          > [Non-text portions of this message have been
          > removed]
          >
          >
          >
          >
          >
          >
          > ---------------------------------
          > Check out what you're missing if you're not on
          > Yahoo! Messenger
          >
          > [Non-text portions of this message have been
          > removed]
          >
          >


          __________________________________________________
          Do You Yahoo!?
          Tired of spam? Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com
        Your message has been successfully submitted and would be delivered to recipients shortly.