Loading ...
Sorry, an error occurred while loading the content.
 

Re: When will Linux RMS become compatible again?

Expand Messages
  • Gary Kohtala
      Hi Lee,   Thanks for your message. Yes. I am indeed running RMS Trimode (K7EK) on HF Pactor & Winmor. However I was referring to my linux packet RMS,
    Message 1 of 5 , Jul 1, 2013
       
      Hi Lee,
       
      Thanks for your message. Yes. I am indeed running RMS Trimode (K7EK) on HF Pactor & Winmor. However I was referring to my linux packet RMS, K7EK-4, which broke some months ago, apparently after some changes were made at the CMS'. When my users connect to K7EK-4, they get dumped after a few seconds. Apparently the CMS is looking for something that my linux packet RMS isn't capable of responding with.  Although it will be a major hassle with my current hardware configuration, I have been considering going to the Windows version of RMS Packet for K7EK-4, at least until such time as the linux RMS code becomes compatible with the CMS again. Thus my question to the group about time frame for updated linux RMS software. My packet RMS users regularly ask me for information and thus far I have not been able to give them anything of substance.
       
       
      Best regards,
       
      Gary, K7EK
       
       
       
    • Lee
      Gary, Checking the database I can t seem to find any sysop information recorded and no channel definitions using gateway callsign K7EK-4 (only K7EK). My guess
      Message 2 of 5 , Jul 1, 2013
        Gary,

        Checking the database I can't seem to find any sysop information recorded and no channel definitions using gateway callsign K7EK-4 (only K7EK). My guess is that there's one or more issues with your configuration settings for RMS Gateway. Unfortunately, I can't help you with that. Many others are successfully running RMS Gateway according to the report at http://www.winlink.org/RMSVersions -- so, I don;t think it's an issue the the Winlink CMS.

        -Lee, K0QED





        On Mon, Jul 1, 2013 at 9:41 AM, Gary Kohtala <gary.k7ek@...> wrote:


         
        Hi Lee,
         
        Thanks for your message. Yes. I am indeed running RMS Trimode (K7EK) on HF Pactor & Winmor. However I was referring to my linux packet RMS, K7EK-4, which broke some months ago, apparently after some changes were made at the CMS'. When my users connect to K7EK-4, they get dumped after a few seconds. Apparently the CMS is looking for something that my linux packet RMS isn't capable of responding with.  Although it will be a major hassle with my current hardware configuration, I have been considering going to the Windows version of RMS Packet for K7EK-4, at least until such time as the linux RMS code becomes compatible with the CMS again. Thus my question to the group about time frame for updated linux RMS software. My packet RMS users regularly ask me for information and thus far I have not been able to give them anything of substance.
         
         
        Best regards,
         
        Gary, K7EK
         
         
         



      Your message has been successfully submitted and would be delivered to recipients shortly.