Loading ...
Sorry, an error occurred while loading the content.

Re: [LinuxRMS] RMS upgrade

Expand Messages
  • k4gbb
    Scott, The WL2K Dbase is often slow in updating. In any case just hang loose... the next generation is about to be released. Brian is trying to beat the Jun
    Message 1 of 3 , Jun 19, 2013
    • 0 Attachment
      Scott,
      The WL2K Dbase is often slow in updating.
      In any case just hang loose... the next generation is about to be released.
      Brian is trying to beat the Jun 30th deadline for the expiration of Ver
      2.2.0

      73
      <<Charley>>
      k4gbb

      On 06/19/2013 06:48 PM, ns7c wrote:
      > Hi All,
      > I just got around to upgrading my RMS Gateway from 2.1.0 to 2.2.0. The upgrade went fine, and when I connect on RF it shows v2.2.0, however, the RMS Version checker on winlink.org still shows me as 2.1.0. Did I miss something, or is the online version checker just slow updating?
      >
      > Scott, NS7C
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • ns7c
      Yeah, I wanted to make sure I could get to 2.2.0 before the 2.3.0 release came out. Thanks, -Scott
      Message 2 of 3 , Jun 19, 2013
      • 0 Attachment
        Yeah, I wanted to make sure I could get to 2.2.0 before the 2.3.0 release came out.

        Thanks,
        -Scott

        --- In LinuxRMS@yahoogroups.com, k4gbb <k4gbb1@...> wrote:
        >
        > Scott,
        > The WL2K Dbase is often slow in updating.
        > In any case just hang loose... the next generation is about to be released.
        > Brian is trying to beat the Jun 30th deadline for the expiration of Ver
        > 2.2.0
        >
        > 73
        > <<Charley>>
        > k4gbb
        >
        > On 06/19/2013 06:48 PM, ns7c wrote:
        > > Hi All,
        > > I just got around to upgrading my RMS Gateway from 2.1.0 to 2.2.0. The upgrade went fine, and when I connect on RF it shows v2.2.0, however, the RMS Version checker on winlink.org still shows me as 2.1.0. Did I miss something, or is the online version checker just slow updating?
        > >
        > > Scott, NS7C
        > >
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.