Loading ...
Sorry, an error occurred while loading the content.
 

Re: ACI Error: HF Winlink operation not permitted

Expand Messages
  • pd1acf
    Hi All, I must admit, i am a bit worried about this problem. We still have our logs flooded. I do not seem to find any mistake on our end. Can somebody confirm
    Message 1 of 8 , Aug 10, 2011
      Hi All,

      I must admit, i am a bit worried about this problem.
      We still have our logs flooded.
      I do not seem to find any mistake on our end.

      Can somebody confirm their linux rmsgw is not showing this behaviour ?

      Aug 10 20:21:35 pi8hgl rmsgw_aci[3104]: ACI Error: HF Winlink operation not permitted
      Aug 10 20:51:37 pi8hgl rmsgw_aci[3249]: ACI Error: HF Winlink operation not permitted
      Aug 10 21:21:51 pi8hgl rmsgw_aci[3423]: ACI Error: HF Winlink operation not permitted
      Aug 10 21:51:48 pi8hgl rmsgw_aci[3594]: ACI Error: HF Winlink operation not permitted
      Aug 10 22:21:39 pi8hgl rmsgw_aci[3720]: ACI Error: HF Winlink operation not permitted
      Aug 10 22:36:43 pi8hgl rmsgw_aci[3866]: ACI Error: HF Winlink operation not permitted
      Aug 10 22:45:47 pi8hgl rmsgw_aci[3993]: ACI Error: HF Winlink operation not permitted
      Aug 10 22:51:40 pi8hgl rmsgw_aci[4133]: ACI Error: HF Winlink operation not permitted
      Aug 10 22:55:50 pi8hgl rmsgw_aci[4252]: ACI Error: HF Winlink operation not permitted
      Aug 10 23:05:51 pi8hgl rmsgw_aci[4381]: ACI Error: HF Winlink operation not permitted



      --- In LinuxRMS@yahoogroups.com, "pd1acf" <pd1acf@...> wrote:
      >
      > Hi All,
      >
      > Since installation of the latest version, we have these errors trown in the syslog each time the rmsgw_aci (auto checking) is running.
      >
      > Did we mess up, and forgot to update some of our config files, or is this something unexpected, and appearing somewhere else ?
      >
      > We do not have a HF gateway, only 'packet'...
      >
      >
      > Best regards,
      >
      > ron
      >
    • Brian R. Eckert - W3SG
      Hi Ron! Check your channels.xml frequency setting. The frequency value there must be in Hz. If you choose a frequency below 50000000 (50 MHz), it is considered
      Message 2 of 8 , Aug 11, 2011
        Hi Ron!

        Check your channels.xml frequency setting. The frequency value there must be in Hz. If you choose a frequency below 50000000 (50 MHz), it is considered to be an HF frequency for that channel, and therefore requires specific authorization from the winlink guys, hence the error message you are getting.

        Let me know this gets it sorted out for you or not.

        73
        -brian W3SG


        On 08/10/2011 05:18 PM, pd1acf wrote:
         

        Hi All,

        I must admit, i am a bit worried about this problem.
        We still have our logs flooded.
        I do not seem to find any mistake on our end.

        Can somebody confirm their linux rmsgw is not showing this behaviour ?

        Aug 10 20:21:35 pi8hgl rmsgw_aci[3104]: ACI Error: HF Winlink operation not permitted
        Aug 10 20:51:37 pi8hgl rmsgw_aci[3249]: ACI Error: HF Winlink operation not permitted
        Aug 10 21:21:51 pi8hgl rmsgw_aci[3423]: ACI Error: HF Winlink operation not permitted
        Aug 10 21:51:48 pi8hgl rmsgw_aci[3594]: ACI Error: HF Winlink operation not permitted
        Aug 10 22:21:39 pi8hgl rmsgw_aci[3720]: ACI Error: HF Winlink operation not permitted
        Aug 10 22:36:43 pi8hgl rmsgw_aci[3866]: ACI Error: HF Winlink operation not permitted
        Aug 10 22:45:47 pi8hgl rmsgw_aci[3993]: ACI Error: HF Winlink operation not permitted
        Aug 10 22:51:40 pi8hgl rmsgw_aci[4133]: ACI Error: HF Winlink operation not permitted
        Aug 10 22:55:50 pi8hgl rmsgw_aci[4252]: ACI Error: HF Winlink operation not permitted
        Aug 10 23:05:51 pi8hgl rmsgw_aci[4381]: ACI Error: HF Winlink operation not permitted

        --- In LinuxRMS@yahoogroups.com, "pd1acf" <pd1acf@...> wrote:
        >
        > Hi All,
        >
        > Since installation of the latest version, we have these errors trown in the syslog each time the rmsgw_aci (auto checking) is running.
        >
        > Did we mess up, and forgot to update some of our config files, or is this something unexpected, and appearing somewhere else ?
        >
        > We do not have a HF gateway, only 'packet'...
        >
        >
        > Best regards,
        >
        > ron
        >


      • pd1acf
        Brian, Many thanks ! I would never found that myself, but your explanation made the pieces of the puzzle complete. We have a channel for access via Xnet
        Message 3 of 8 , Aug 11, 2011
          Brian,

          Many thanks !
          I would never found that myself, but your explanation made the pieces of the puzzle complete.
          We have a channel for access via Xnet application (access via packet radio network). I now have changed this channels freq from 0 towards 200...

          This helps.

          Now i wonder, is this the correct way of implementing these types of channels ?

          Best regards,

          ron

          --- In LinuxRMS@yahoogroups.com, "Brian R. Eckert - W3SG" <eckertb@...> wrote:
          >
          > Hi Ron!
          >
          > Check your channels.xml frequency setting. The frequency value there
          > must be in Hz. If you choose a frequency below 50000000 (50 MHz), it is
          > considered to be an HF frequency for that channel, and therefore
          > requires specific authorization from the winlink guys, hence the error
          > message you are getting.
          >
          > Let me know this gets it sorted out for you or not.
          >
          > 73
          > -brian W3SG
          >
          >
          > On 08/10/2011 05:18 PM, pd1acf wrote:
          > >
          > >
          > > Hi All,
          > >
          > > I must admit, i am a bit worried about this problem.
          > > We still have our logs flooded.
          > > I do not seem to find any mistake on our end.
          > >
          > > Can somebody confirm their linux rmsgw is not showing this behaviour ?
          > >
          > > Aug 10 20:21:35 pi8hgl rmsgw_aci[3104]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 20:51:37 pi8hgl rmsgw_aci[3249]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 21:21:51 pi8hgl rmsgw_aci[3423]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 21:51:48 pi8hgl rmsgw_aci[3594]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 22:21:39 pi8hgl rmsgw_aci[3720]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 22:36:43 pi8hgl rmsgw_aci[3866]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 22:45:47 pi8hgl rmsgw_aci[3993]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 22:51:40 pi8hgl rmsgw_aci[4133]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 22:55:50 pi8hgl rmsgw_aci[4252]: ACI Error: HF Winlink
          > > operation not permitted
          > > Aug 10 23:05:51 pi8hgl rmsgw_aci[4381]: ACI Error: HF Winlink
          > > operation not permitted
          > >
          > > --- In LinuxRMS@yahoogroups.com <mailto:LinuxRMS%40yahoogroups.com>,
          > > "pd1acf" <pd1acf@> wrote:
          > > >
          > > > Hi All,
          > > >
          > > > Since installation of the latest version, we have these errors trown
          > > in the syslog each time the rmsgw_aci (auto checking) is running.
          > > >
          > > > Did we mess up, and forgot to update some of our config files, or is
          > > this something unexpected, and appearing somewhere else ?
          > > >
          > > > We do not have a HF gateway, only 'packet'...
          > > >
          > > >
          > > > Best regards,
          > > >
          > > > ron
          > > >
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.