Loading ...
Sorry, an error occurred while loading the content.

Topics List

AX25 install problems

(3)
Thanks, Charley! I ran ifconfig, and this is what came up for ax0: Link encap:AMPR AX.25 HWaddr AL1Q-10 inet addr:44.128.1.10 Bcast:44.255.255.255
red_dog_113
3
posts
Apr 16

RMS Site is not showing up on map or list

(13)
... No such luck. I found a nifty command to search for installed packages and upgrade them: pip freeze --local | grep -v '^\-e' | cut -d = -f 1 | xargs -n1
Nathan Kennedy
13
posts
Apr 10

Any way to have LinuxRMS act like relay

(4)
As for the Relay, I am inexperienced with LinuxRMS, but I believe LinBPQ will hold mail when the internet connection is lost and send it when it is back up.
kevinloydw
4
posts
Apr 6

Just waiting on authorization now

(2)
... You can put some packet/node/fbb/... software to another machine and simulate connection to your LinuxRMS node from there. Regards Misko YT7MPB
kevinloydw
2
posts
Apr 2

K4GBB-10 encoded in ax25-up

(5)
Thanks! 73, Jeff
red_dog_113
5
posts
Mar 27

K4GBB: can't download calibrate.64

(5)
It is! I had to edit the wget paths under "5. Starting Ax.25 at boot up" to the mirror site, but that worked out well. Thank you! 73, Jeff AL1Q
red_dog_113
5
posts
Mar 26

Raspberry Pi & Radio Only Modes

(10)
Well, that gives me a little pause...but I am still very interested in it, seems to be the best of both worlds to me, with HF BBS AND RMS Gateway, the lack of
kd8dan
10
posts
Mar 6

Winlink server probable problem

(7)
The server is back up. Matthew Pitts N8OHU ... -- Sent from my Moto X with K-9 Mail. Please excuse my brevity.
Libor Berka
7
posts
Feb 28

Adding comment to channels.xml file

(3)
Thak you Charley, got it. 73 Libor
Libor Berka
3
posts
Feb 27

Gateway passes traffic but not shoying in gateway list on winlink.or

(2)
Thanks to Bob for reminding me to run updatechannels.py and updatesysop.py python scripts... That fixed it!!
nelson6753@sbcglobal.net
2
posts
Feb 25

NOOB Update VA7TSA/VA7DGP on deck

(12)
I think the device name is /dev/ttyUSB1 use the cmd ls /dev/tty* to display the TTY devices < > ... I think the device name is /dev/ttyUSB1 use the cmd
va7dgp
12
posts
Feb 22

RMS Linux Gateway NOOB ????

(1)
Greetings Having been able to run both BPQ32 with TNC_X and RMS Packet with RMS RELAY with a PK 232 at my home QTH. I had no issues with these programs running
va7dgp
1
post
Feb 21

RMS Express on Kubuntu (under WINE)

(17)
Peter~ I'm glad there's a new version, perhaps I will be able to finally get it to work [even trying to force $WINARCH=32 didn't work for me] I hope someone
Peter Richards
17
posts
Feb 18

It's Finally Here - Release 2.4.0 is Out

(37)
Jeff, It appears to be a header file in the FPAC package. https://code.google.com/p/fpac/source/ 1
Brian R. Eckert - W3SG
37
posts
Feb 1

I can SEND messages via rmsgw but not RECV

(1)
Hello alltogether, as I am new to this forum may I first start with introducing myself? My name is Uwe, licensed since 1979. My actual callsigns are DL8UF and
dl8uf
1
post
Jan 18
View First Topic Go to View Last Topic
Loading 1 - 15 of total 379 topics