Loading ...
Sorry, an error occurred while loading the content.

Messages List

2655

Re: Can't dowload rmsgw on RPi

Thanks. I wasn't able to fully download the libraries since I hadn't set the actual date before the download. Now it's up and running.
agomezmv@gmail.com
Jan 7
#2655
 
2654

Re: Can't dowload rmsgw on RPi

Morning, makedepend is in the xutils-dev package on my pi which would require sudo apt-get install xutils-dev YMMV etc. Regards & HNY John EI7IG On 31/12/17
John Ronan
Dec 31, 2017
#2654
 
2653

Can't dowload rmsgw on RPi

Hi friends. Trying to reinstall rmsgw on a RPi running F6BVP node package. I am following K4GBB install instructions, couldn't download the installation file
agomezmv@gmail.com
Dec 30, 2017
#2653
 
2652

Re: PI1LAP-10 on ax7 is DOWN -- not updated

Yes, if you read the mail you might have seen that the channel name is ax7. In the mail below everything between "" has been removed. And the channel name =ax7
Niels Ruiter
Dec 2, 2017
#2652
 
2651

Re: PI1LAP-10 on ax7 is DOWN -- not updated

The socket is ax0.The channel name in channels.xml must match the port name in axports.
k4gbb1@...
Dec 1, 2017
#2651
 
2650

Re: Status for /Interface ax0: Unavailable

That is possible, this is the first time i've used Raspbian "Stretch", i've used "Jessie" in the past. I also ran into problems compiling rmsgw. I kept getting
scott_newton2002
Nov 28, 2017
#2650
 
2649

PI1LAP-10 on ax7 is DOWN -- not updated

Hi List, My system keeps complain about ax7 is down. root@gw:/var/log# cat /proc/version Linux version 3.2.0-4-686-pae (debian-kernel@...) (gcc
    Niels Ruiter
    Nov 28, 2017
    #2649
    This message has attachments
    2648

    Anyone had issues using Motorola CDM1250 ?

    I have setup a UHF CDM1250 as the gateway for our EOC. In testing I'm having issues keeping a connection. The initial handshake is there. The problem comes up
    Mike Lussier
    Nov 28, 2017
    #2648
     
    2647

    Re: Status for /Interface ax0: Unavailable

    Scott,   It may be a Distro problem. I have not heard of it effecting Debian or Raspberian Distros. < > ... Scott,   It may be a Distro problem. I
    k4gbb
    Nov 27, 2017
    #2647
     
    2646

    Re: Status for /Interface ax0: Unavailable

    Thanks, i was using your page for troubleshooting, i was strange that i would always get a response from netstat --ax25 Dest Source Device State
    scott_newton2002
    Nov 26, 2017
    #2646
     
    2645

    Re: Status for /Interface ax0: Unavailable

    Scott, From k4gbb.no-ip.info/docs/troubleshooting.html status for interface {INTERFACE[0]} unavailable" Check the status of the {interface}. Where type is
    k4gbb
    Nov 26, 2017
    #2645
     
    2644

    Re: Status for /Interface ax0: Unavailable

    I found the problem. rmschanstat would not report my ax0 interface as active even though it was. For some reason line 122 in rmschanstat (netstat) would not
    scott_newton2002
    Nov 26, 2017
    #2644
     
    2643

    Status for /Interface ax0: Unavailable

    I get the same message when i run rmsgw_aci or rmschanstat ax25 0 W4CSN Status for /Interface ax0: Unavailable rms log file reports Channel: W4CSN-10 on 0 is
    scott_newton2002
    Nov 24, 2017
    #2643
     
    2642

    Re: new CMS configuration?

    Thank you, both David and Paul. On 11/11/2017 10:33 AM, 'David R. Andersen' k0rx@... [LinuxRMS]
    Tony Ross
    Nov 11, 2017
    #2642
     
    2641

    Re: new CMS configuration?

    OK didn't realize that the same port/password had to be used thinking that had been removed reading the previous response. Paul VE7DHM On Sat, 2017-11-11 at
    Paul Johnson
    Nov 11, 2017
    #2641
     
    View First Topic Go to View Last Topic