Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

76 results from messages in LinkStation_General

Advanced Search
  • ...creation and then for the upload of the firmware partition itself. I have done this a couple of times and it works ok. Thanks. Andrew. From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of Gary Smith Sent: 07 October 2009 13:28 To: LinkStation...
    Andrew Hodgson Oct 7, 2009
  • Hi, Probably best to wipe the drive clean and let the firmware upgrade program create the partitions. Thanks. Andrew. From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of Gary Smith Sent: 06 October 2009 17:32 To: LinkStation...
    Andrew Hodgson Oct 6, 2009
  • Hi, I see on the Buffalo website there are two different versions of the LS Pro - one old model which seems to have Firmware 1.15, which is the one I have, and a new model with larger drives with FW 1.20. Does anyone know if the firmware is interchangeable (I think I know the answer already). I would like to use the Buffalo Bit torrent client. Thanks. Andrew.
    Andrew Hodgson Aug 29, 2009
  • Fetching Sponsored Content...
  • ...agent running on the network. You then ran the LS Updater a couple of times on the unit, and it reinstalled the OS for you. Thanks. Andrew. -----Original Message----- From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of Pat Hall Sent: 03 April...
    Andrew Hodgson Apr 5, 2009
  • ...tool twice - the first time it will fail, but drives will be partitioned, the second time should go through without issue. Thanks. Andrew. -----Original Message----- From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of lou_phillips Sent: 19 January...
    Andrew Hodgson Jan 19, 2009
  • ...connect to the box in the firmware upgrade program – HTTP or file access won’t work. I did this on an LS1 and it worked fine. Andrew. From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of Gary Sent: 01 January 2008 14:19 To: LinkStation_General...
    Andrew Hodgson Jan 1, 2008
  • ...happened to me with the LS120, which I had to replace the disk in, and the firmware installer worked on it once it had the IP address. Andrew. -----Original Message----- From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of Ben Sent: 25 November 2007...
    Andrew Hodgson Nov 25, 2007
  • ...go onto the Linux machine, and this causes a problem. I always ensure that permissions are not copied over in the Rsync. Thanks. Andrew. -----Original Message----- From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of bitsmithsys Sent: 25 September...
    Andrew Hodgson Sep 25, 2007
  • Hi, I can see that in the stock firmware, there is a backup function which searches for other Linkstations. Does anyone know if this uses Rsync, and if it is possible to emulate the “other Linkstation” using a Rsync config file on another server? I want to rsync files from a remote server to my Linkstation as backup. Thanks. Andrew.
    Andrew Hodgson Aug 18, 2007
  • ...it from the Buffalo site. You have to disable the firewall on your PC, since I think it tries to get something from it remotely. Andrew. -----Original Message----- From: LinkStation_General@^$1 [mailto:LinkStation_General@^$2] On Behalf Of Christopher Drum Sent...
    Andrew Hodgson Aug 12, 2007