Loading ...
Sorry, an error occurred while loading the content.
 

Re: Samba-3.0.9 binaries for Linkstation (README)

Expand Messages
  • stratmoens
    Binary version of smbd and nmbd uploaded to the Files area.
    Message 1 of 19 , Jan 6, 2005
      Binary version of smbd and nmbd uploaded to the Files area.

      --- In LinkStation_General@yahoogroups.com, "whoisnader"
      <whoisnader@h...> wrote:
      >
      > I just noticed that the /var/run/smbd.pid file is missing. So I
      > tried creating one with the PID od the deamon and it was able to
      > shutdown from the webserver script, but the button still did not
      > work. When I booted it up again, the file was missing yet again.
      >
      > Then I tried "find / -name smbd.pid -print" and found it
      > in /usr/local/samba/var/locks/smbd.pid I confirmed the PID
      > with "ps -A" although I also did find another two more smbd
      > processes runing.
      >
      > I thought that was compiled to go into the /var/run/ directory?
    • whoisnader
      Thanks mate. I was looking into compiling my own but you have now saved me the hassle. Appreciated it. PS, quick question, did you compile it on you computer
      Message 2 of 19 , Jan 7, 2005
        Thanks mate. I was looking into compiling my own but you have now
        saved me the hassle.

        Appreciated it.

        PS, quick question, did you compile it on you computer or on the
        Linkstation itself using the kuro box binaries and modules?

        --- In LinkStation_General@yahoogroups.com, "stratmoens"
        <strat012@c...> wrote:
        >
        > Binary version of smbd and nmbd uploaded to the Files area.
        >
        > --- In LinkStation_General@yahoogroups.com, "whoisnader"
        > <whoisnader@h...> wrote:
        > >
        > > I just noticed that the /var/run/smbd.pid file is missing. So I
        > > tried creating one with the PID od the deamon and it was able to
        > > shutdown from the webserver script, but the button still did not
        > > work. When I booted it up again, the file was missing yet again.
        > >
        > > Then I tried "find / -name smbd.pid -print" and found it
        > > in /usr/local/samba/var/locks/smbd.pid I confirmed the PID
        > > with "ps -A" although I also did find another two more smbd
        > > processes runing.
        > >
        > > I thought that was compiled to go into the /var/run/ directory?
      • stratmoens
        I built samba on the Linkstation using the Kurobox binaries.
        Message 3 of 19 , Jan 8, 2005
          I built samba on the Linkstation using the Kurobox binaries.

          --- In LinkStation_General@yahoogroups.com, "whoisnader"
          <whoisnader@h...> wrote:
          >
          > Thanks mate. I was looking into compiling my own but you have now
          > saved me the hassle.
          >
          > Appreciated it.
          >
          > PS, quick question, did you compile it on you computer or on the
          > Linkstation itself using the kuro box binaries and modules?
        • chano22000
          Considering previous discussions how to install Samba 3.0.9, do I have anything else to do than just replacing the smbd and nmbd files with the ones you
          Message 4 of 19 , Jan 23, 2005
            Considering previous discussions how to install Samba 3.0.9, do I
            have anything else to do than just replacing the smbd and nmbd files
            with the ones you provide in order to have Samba 3.0.10 running on
            the LinkStation ?

            Thanks for your contribution and answer.
          • stratmoens
            The postings in the file section all assume the executables reside in /usr/local. Thus a different build might be required to just replace the LS s files. ...
            Message 5 of 19 , Jan 23, 2005
              The postings in the file section all assume the executables reside
              in /usr/local. Thus a different build might be required to just
              replace the LS's files.



              --- In LinkStation_General@yahoogroups.com, "chano22000"
              <philippe.deysine@l...> wrote:
              >
              > Considering previous discussions how to install Samba 3.0.9, do I
              > have anything else to do than just replacing the smbd and nmbd
              files
              > with the ones you provide in order to have Samba 3.0.10 running on
              > the LinkStation ?
              >
              > Thanks for your contribution and answer.
            Your message has been successfully submitted and would be delivered to recipients shortly.