Loading ...
Sorry, an error occurred while loading the content.

RE: [LinkStation_General] Re: Brand new Newbie How To?

Expand Messages
  • Marc Bizer
    ... And you can run Windows on your Mac with VirtualPC. --Marc
    Message 1 of 8 , Dec 30, 2004
    • 0 Attachment
      On 12/30/04 at 5:47 PM +0000, Andrew Hodgson wrote:
      >Yes you need to run 1.44 or 1.45 (sort of publicly released), and yes
      >you need Windows to do it.

      And you can run Windows on your Mac with VirtualPC.

      --Marc
    • Dave Kristol
      ... telnet? Again some clearer ... Yes, 1.43 does *not* support telnet. ... I m sympathetic. I only boot into Windows under duress. Otherwise it s Macs and
      Message 2 of 8 , Dec 30, 2004
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "ianmcc2000" <talk@i...>
        wrote:
        >
        > yes I am on firmware 1.43, is that a config that doesn't support
        telnet? Again some clearer
        > FAQs on stuff like this would be a good thing.

        Yes, 1.43 does *not* support telnet.

        >
        > > From various reports, it's clear that it's important to connect your
        > > LS directly to a (Windows) PC when you do the upgrade.
        >
        > Oh great I am on Mac OS X!

        I'm sympathetic. I only boot into Windows under duress. Otherwise
        it's Macs and Linux. Some people here have reported success upgrading
        the firmware by running VirtualPC on their Macs.

        Dave Kristol
      Your message has been successfully submitted and would be delivered to recipients shortly.