Loading ...
Sorry, an error occurred while loading the content.

HS-DHGL_FW_230-shmod10 install problems...

Expand Messages
  • David
    I m trying to push the shmod10 firmware to a TeraStation Live II but the terastation lsupdate says that it cannot find any devices. I have 4 of them on the
    Message 1 of 2 , Sep 17, 2011
    • 0 Attachment
      I'm trying to push the shmod10 firmware to a TeraStation Live II but the terastation lsupdate says that it cannot find any devices. I have 4 of them on the network and it can't find any of them.
      All are accesabile through webgui... but the lsupdate cannot find them.

      i remember that there was a switch you could place in the .ini file, something like /force to force the update.

      if anyone has any ideas can you pleaes post?

      Thanks a bunch!
    • steviewonderhello
      Its not for a TeraStation is why
      Message 2 of 2 , Sep 20, 2011
      • 0 Attachment
        Its not for a TeraStation is why

        --- In LinkStation_General@yahoogroups.com, "David" <dlfisher@...> wrote:
        >
        > I'm trying to push the shmod10 firmware to a TeraStation Live II but the terastation lsupdate says that it cannot find any devices. I have 4 of them on the network and it can't find any of them.
        > All are accesabile through webgui... but the lsupdate cannot find them.
        >
        > i remember that there was a switch you could place in the .ini file, something like /force to force the update.
        >
        > if anyone has any ideas can you pleaes post?
        >
        > Thanks a bunch!
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.