Loading ...
Sorry, an error occurred while loading the content.

Re: [LinkStation_General] Re: LinkStation Quad - need to install 4 new drives - need help!

Expand Messages
  • Tim Potter
    MCP, I wouldn t necessarily trust that application alone in determining your drives state. If you can, you should connect them to a linux system and run some
    Message 1 of 5 , Aug 28, 2010
    • 0 Attachment
      MCP,

      I wouldn't necessarily trust that application alone in determining your drives' state.

      If you can, you should connect them to a linux system and run some tests on them such as smartctl and fsck

      Maybe you can format the drives and remove the partition tables. 

      I haven't been active in LS / TS recoveries, but I remember in the past that the firmware updater would need to be run twice, the first time would fail but would create the partition tables, the second attempt would get the device back to normal,  have you tried?


      GL,

      Tim

      On Sat, Aug 28, 2010 at 11:34 AM, mcp1434 <mcp1434@...> wrote:
       

      Thanks Dang.
      I will try what you suggest. I greatly appreciate your response.
      I did get a little further last night, before I read your reply. The new NAS did get a DHCP address, so I was able to upgrade the firmware. When I try to recreate the RAID with the 4 250GB drives it tells me that 2 drives have failed.
      I will buy 4 new 2TB drives, and try your suggestion as soon as I have the budget.
      All the best,
      mcp



      --- In LinkStation_General@yahoogroups.com, Hai Nguyen Dang <danghai2k@...> wrote:
      >
      > Hi mcp,
      > Search around for the Recovery packages for Linkstation Quad, then you can
      > get it setup from scratch (it supports 4 x 2TB HDD), remember that even this
      > model can run with HDD < 4, but it requires that you should have 4 HDD at
      > the moment reviving it.
      >
      > The unit ARM will try to get the kernel & init ramdisk from 192.168.11.1 for
      > ~ 4 seconds during boot up so you can revive it.
      >
      > If you're using Linkstation Quad, you can that Linkstation Quad format 1 new
      > HDD (take out 1 HDD from old Quad, boot it, go to Web Admin and format the
      > new HDD, shutdown the Quad, take out the new HDD and put the old HDD back to
      > your 8TB Quad - the new HDD now can boot from any Quad, you can boot it and
      > use it to format another 3 HDDs :). This trick only works if your 8TB are
      > running in Single disk mode (individual disks), it's in RAID, it won't work,
      > don't remove HDD or it will break your current RAID.
      >
      > Currently, I'm using 3 Linkstation Quad :), hope this helps.
      >
      > Thanks and rgds,
      > Dang Hai
      >
      > On Sat, Aug 28, 2010 at 7:08 AM, mcp1434 <mcp1434@...> wrote:
      >
      > >
      > >
      > > Greetings,
      > > I had purchased a new LS-QL/R5 1TB NAS, as i already have a 8TB model which
      > > I like, so i bought the 1TB with the intention to upgrade the drive
      > > capacity. Unfortunately I didn't do my research, and ended up blowing away
      > > the partitions on the included 250GB drives, and found out that my 4 1TB
      > > drives wouldn't do anything without the OS loaded on them, and that I should
      > > have changed drives one at a time.
      > > Of course, Buffalo will not provide advice as the warantee is voided.
      > >
      > > I have attached the NAS to my PC, and see that it only gets the
      > > 192.168.11.150 address for a limited time, then it is unreachable.
      > >
      > > Is there any hope to revive this NAS?
      > >
      > > Thanks,
      > > mcp
      > >
      > >
      > >
      >


    Your message has been successfully submitted and would be delivered to recipients shortly.