Loading ...
Sorry, an error occurred while loading the content.

LS-DHGL_FW_227-shmod7

Expand Messages
  • steviewonderhello
    Firmware 2.27 Updated WebAccess 2.1 to 2.2 Updated lighttpd-1.4.13 (ssl) to lighttpd-1.4.19 (ssl) For WebAccess This wasnt released with 2.26 due to thinking
    Message 1 of 1 , Jan 31, 2010
    View Source
    • 0 Attachment
      Firmware 2.27

      Updated WebAccess 2.1 to 2.2
      Updated lighttpd-1.4.13 (ssl) to lighttpd-1.4.19 (ssl) For WebAccess

      This wasnt released with 2.26 due to thinking there was a new bug
      it turns out there was a bug in 2.0 and 2.1 also

      HTTPS/SSL Encryption turned on and uploading large files example LS-DHGL_FW_227-shmod7.rar
      results in the WebAccess crashing small files work, no Encryption works
      IE8 works either way

      This was confirmed by testing Buffalo's latest WebAccess firmware HS-DHGL_211_101b.zip that runs WebAccess 2.0
      The result was the same with my Firmware 2.26

      WebAccess isnt coded that well by Buffalo the logfile is a joke
      I have fixed up the error log slightly compared to Buffalo's release
      due to updating components and such

      but im not going in and fixing the HTTPS/Firefox crash and error log anymore
      thats for buffalo to do not me!!

      if you want this fixed goto http://forums.buffalotech.com/t5/Storage/bd-p/0101
      and tell them you are running the latest HS-DHGL_211_101b firmware
      and when HTTPS/SSL Encryption is on Webaccess crashes uploading large files with Firefox

      on a side note the heat on the top of my v2 linkstation I mentioned with Firmware 2.25
      is down to the psu on v2 linkstations running hotter than v1 linkstations
      and is nothing to do with apps


      http://www.mediafire.com/file/etlgjegjy0e/LS-DHGL_FW_227-shmod7.rar
    Your message has been successfully submitted and would be delivered to recipients shortly.