Loading ...
Sorry, an error occurred while loading the content.

8USB extension

Expand Messages
  • keks31977
    Hi I have a Linkstation Pro (Firmware 1.15). I would like to use more than only 2 USB drives with the Linkstation. I have tried the latest dual_drive package.
    Message 1 of 6 , Jan 30, 2009
    • 0 Attachment
      Hi
      I have a Linkstation Pro (Firmware 1.15). I would like to use more
      than only 2 USB drives with the Linkstation. I have tried the latest
      dual_drive package. It works fine the first time, but afterwards my
      Linkstation was bricked. So I switch to EM mode and install the
      official Firmware 1.15 again. Is there a simple way to keep the
      Linkstation stabil and only change the firmware to have the
      possibility to connect eg. 3 or 5 USB devices ?
      Best Regards
      Andreas
    • Joel Abelardo
      I am using Firmware 1.15 with the latest dual drive package and it s been stable for the last month. Make sure you follow the instructions carefully,
      Message 2 of 6 , Jan 31, 2009
      • 0 Attachment
        I am using Firmware 1.15 with the latest dual drive package and it's
        been stable for the last month. Make sure you follow the
        instructions carefully, including updating with the "A" packet before
        the main files and the addons if you need them.


        --- In LinkStation_General@yahoogroups.com, "keks31977"
        <hubertus@...> wrote:
        >
        > Hi
        > I have a Linkstation Pro (Firmware 1.15). I would like to use more
        > than only 2 USB drives with the Linkstation. I have tried the latest
        > dual_drive package. It works fine the first time, but afterwards my
        > Linkstation was bricked. So I switch to EM mode and install the
        > official Firmware 1.15 again. Is there a simple way to keep the
        > Linkstation stabil and only change the firmware to have the
        > possibility to connect eg. 3 or 5 USB devices ?
        > Best Regards
        > Andreas
        >
      • keks31977
        Thanks for your reply. I have done it in the same order like you mentioned. But after the installation, all shares in Windows were gone. So I installed the A
        Message 3 of 6 , Feb 1, 2009
        • 0 Attachment
          Thanks for your reply.

          I have done it in the same order like you mentioned. But after the
          installation, all shares in Windows were gone. So I installed the A
          package afterwards again. It seams to work good for two days. I copied
          the some data by using the MC from the internal drive to the 3rd
          USB-drive, without any problems. On the 3rd day the Linkstation only
          blinks and reports that the internal HDD is unformated. But when I
          reflash the original firmware 1.15 all data was on the internal HDD.
          Very strage I think. Now it is working fine with the original FW. But
          I need more than 2 USB drives.

          The following steps I do in root shell:
          ./install_a-version
          ./install_dualdrive_lspro_V1+2_single_drive_use
          ./install_addon
          ./install_a-version

          Equipment:
          Linkstation Pro V2
          1 500 GB drive connected directly to the Linkstation
          2 1TB drives connected via an USB-Hub to the Linkstation

          Can anybody give me a hint, what I have done wrong ?
          Or perhaps can anybody tell me, how I can only change the Linkstation
          to support more than 2 USB drives, without changing other things ?

          Best Regards

          Andreas

          --- In LinkStation_General@yahoogroups.com, "Joel Abelardo"
          <nyarrgh@...> wrote:
          >
          > I am using Firmware 1.15 with the latest dual drive package and it's
          > been stable for the last month. Make sure you follow the
          > instructions carefully, including updating with the "A" packet before
          > the main files and the addons if you need them.
          >
          >
          > --- In LinkStation_General@yahoogroups.com, "keks31977"
          > <hubertus@> wrote:
          > >
          > > Hi
          > > I have a Linkstation Pro (Firmware 1.15). I would like to use more
          > > than only 2 USB drives with the Linkstation. I have tried the latest
          > > dual_drive package. It works fine the first time, but afterwards my
          > > Linkstation was bricked. So I switch to EM mode and install the
          > > official Firmware 1.15 again. Is there a simple way to keep the
          > > Linkstation stabil and only change the firmware to have the
          > > possibility to connect eg. 3 or 5 USB devices ?
          > > Best Regards
          > > Andreas
          > >
          >
        • Joel Abelardo
          I guess I can t help you much, since I did my install from scratch after upgrading my hard drive. I created new Windows shares after installing this, so i
          Message 4 of 6 , Feb 4, 2009
          • 0 Attachment
            I guess I can't help you much, since I did my install from scratch
            after upgrading my hard drive. I created new Windows shares after
            installing this, so i didn't lose any existing ones.


            --- In LinkStation_General@yahoogroups.com, "keks31977"
            <hubertus@...> wrote:
            >
            > Thanks for your reply.
            >
            > I have done it in the same order like you mentioned. But after the
            > installation, all shares in Windows were gone. So I installed the A
            > package afterwards again. It seams to work good for two days. I
            copied
            > the some data by using the MC from the internal drive to the 3rd
            > USB-drive, without any problems. On the 3rd day the Linkstation
            only
            > blinks and reports that the internal HDD is unformated. But when I
            > reflash the original firmware 1.15 all data was on the internal
            HDD.
            > Very strage I think. Now it is working fine with the original FW.
            But
            > I need more than 2 USB drives.
            >
            > The following steps I do in root shell:
            > ./install_a-version
            > ./install_dualdrive_lspro_V1+2_single_drive_use
            > ./install_addon
            > ./install_a-version
            >
            > Equipment:
            > Linkstation Pro V2
            > 1 500 GB drive connected directly to the Linkstation
            > 2 1TB drives connected via an USB-Hub to the Linkstation
            >
            > Can anybody give me a hint, what I have done wrong ?
            > Or perhaps can anybody tell me, how I can only change the
            Linkstation
            > to support more than 2 USB drives, without changing other things ?
            >
            > Best Regards
            >
            > Andreas
            >
            > --- In LinkStation_General@yahoogroups.com, "Joel Abelardo"
            > <nyarrgh@> wrote:
            > >
            > > I am using Firmware 1.15 with the latest dual drive package and
            it's
            > > been stable for the last month. Make sure you follow the
            > > instructions carefully, including updating with the "A" packet
            before
            > > the main files and the addons if you need them.
            > >
            > >
            > > --- In LinkStation_General@yahoogroups.com, "keks31977"
            > > <hubertus@> wrote:
            > > >
            > > > Hi
            > > > I have a Linkstation Pro (Firmware 1.15). I would like to use
            more
            > > > than only 2 USB drives with the Linkstation. I have tried the
            latest
            > > > dual_drive package. It works fine the first time, but
            afterwards my
            > > > Linkstation was bricked. So I switch to EM mode and install the
            > > > official Firmware 1.15 again. Is there a simple way to keep the
            > > > Linkstation stabil and only change the firmware to have the
            > > > possibility to connect eg. 3 or 5 USB devices ?
            > > > Best Regards
            > > > Andreas
            > > >
            > >
            >
          • markus.marb
            Hello, i want to install the 8USB extension on my Linkstation pro, but it seems i am to stupid to do. I downloaded the A-Version package, but if i want to
            Message 5 of 6 , Apr 26, 2009
            • 0 Attachment
              Hello,

              i want to install the 8USB extension on my Linkstation pro, but it seems i am to stupid to do.

              I downloaded the A-Version package, but if i want to install by executing the script

              install_a-version

              i got the error message

              sh: install_a-version: command not found


              How can i run the script?


              Can anyone help me please. Thanks in advance


              Markus
            • Paul Wright
              Hi Markus In Windows the local directory is always checked for the command and then your path. In Linux the local directory is never checked only the path. In
              Message 6 of 6 , May 5, 2009
              • 0 Attachment
                Hi Markus

                In Windows the local directory is always checked for the command and then your path. In Linux the local directory is never checked only the path.

                In order to run a script in Linux that isn't in the path you must explicitly state where it is. The short hand for the local directory is "./", so run:

                sh:./install_a-version

                P

                --- In LinkStation_General@yahoogroups.com, "markus.marb" <markus.marb@...> wrote:
                >
                > Hello,
                >
                > i want to install the 8USB extension on my Linkstation pro, but it seems i am to stupid to do.
                >
                > I downloaded the A-Version package, but if i want to install by executing the script
                >
                > install_a-version
                >
                > i got the error message
                >
                > sh: install_a-version: command not found
                >
                >
                > How can i run the script?
                >
                >
                > Can anyone help me please. Thanks in advance
                >
                >
                > Markus
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.