Loading ...
Sorry, an error occurred while loading the content.

Re: USB Drive on LinkStation Live

Expand Messages
  • weekendsailor
    Saturday Afternoon 03 May 2008 John; If it isn t too late .... DO NOT DELETE the Pictures directory on the Share drive of your Linkstation. I speak from
    Message 1 of 2 , May 3, 2008
    • 0 Attachment
      Saturday Afternoon
      03 May 2008


      John;

      If it isn't too late ....

      DO NOT DELETE the 'Pictures' directory on the 'Share' drive of
      your Linkstation.

      I speak from experience ....

      I deleted that directory last weekend and I've just spent about
      an hour following the directions from Buffalo's Tech Support to
      get my Linkstation back to where it's again accessable.

      When I deleted the 'Pictures' directory it made my
      Linkstation unaccessable and I had to reload the firmware
      following the instructions from the lady at Buffalo's
      Tech Support.

      Try this experiment ...... don't have anything else on the
      'Shares' except what the Linkstation puts there and then go
      look at your disk utilization numbers using the Web Browser
      interface.

      I think that you'll find that the Web Browser will show that
      there isn't anything on the Shares folder.

      My guess is that the 'Pictures' folder is some sort of artifact
      of the operating system ..... it looks to be 'echoing' the
      directory of whatever USB drive you first connect.

      I have two USB drives hooked to my Linkstation and I've just
      tried looking first at USB1 and then USB2 ...... each time
      looking inside the 'Pictures' directory on the 'Shares' folder
      to see if the 'image' changed ..... but it did not.

      At first I thought that perhaps the 'Pictures' folder was being
      used by the LINUX OS to temporarily store what it was being
      asked to show when the two different USB drives have their
      directories accessed but that idea doesn't seem to stand the
      experiment that I ran.

      So I don't know why that 'Pictures' directory is visible on
      the 'Share' drive of the Linkstation Server but don't mess
      with it.

      Regards;

      Paul Nix
      Garland, Texas

      --- In LinkStation_General@yahoogroups.com, "jfm2830" <JMOONAN@...>

      wrote:
      >
      > I'm new to this grop and just recently bought and installed a
      > LinkStation Live NAS for use as a network file server.
      >
      > I have the LinkStation on my network and attached a USB drive to it to
      > use for backing up the share directory. When I look at the LinkStation
      > directory structure from my PC is see multiple mounts of the USB drive.
      > I see one mount in the root directory, I see another mount as a
      > subdirectory under the share directory (share/usbdrive1) and I see a
      > third mount under a subdirectory of the share directory
      > (share/pictures/usbdrive1). Any one know why this is happening?
      >
      > When I try to back up my share directory to the USB drive I end up with
      > errors when the backup runs into the mounts of the USB drive in the
      > share directory. How do I fix this?
      >
      > Thanks, John Moonan
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.