Loading ...
Sorry, an error occurred while loading the content.

Re: Fan operation & Harddrive spindown on Linkstation Pro .... Help

Expand Messages
  • on4cet
    Good information which led me to the sdparm utility which is working Thanks again Bart ... problems to ... disks ... what was ... those. ... hdparm or
    Message 1 of 4 , Jan 8, 2008
    • 0 Attachment
      Good information which led me to the sdparm utility which is working

      Thanks again

      Bart


      --- In LinkStation_General@yahoogroups.com, Guennadi Liakhovetski
      <g.liakhovetski@...> wrote:
      >
      > On Fri, 4 Jan 2008, on4cet wrote:
      >
      > > Hi,
      > >
      > > Just bought a linkstation Pro (LS-GL) with a harddrive of 750GB
      > > (seagate barracuda). I put freelink on it, and i'm having
      problems to
      > > let my harddrive spindown after let's say 5 minutes ...
      > >
      > > If i give commands with hdparm, its result is always like this :
      > > HDIO_DRIVE_CMD(setidle1) failed: Invalid argument
      >
      > I think, it is what you currently get now for most commands to SATA
      disks
      > or even to (P)ATA disks handled by libata. I just don't remember
      what was
      > the solution for this. Perhaps, there is another tool to talk to
      those.
      > Maybe a tool that's used for SCSI discs. Try to google for SATA
      hdparm or
      > similar...
      >
      > Regards
      > Guennadi
      > ---
      > Guennadi Liakhovetski
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.