Loading ...
Sorry, an error occurred while loading the content.

Re: [LinkStation_General] Re: Errors & Problems

Expand Messages
  • Elwyn
    ... Thank you for you re advice. I have decided for now to stick to the original version simply because it is going out to another friend and I would like to
    Message 1 of 5 , Nov 19, 2007
      musikgoat wrote:
      > --- In LinkStation_General@yahoogroups.com, "Elwyn York" <elwyn@...>
      > wrote:
      >> Hiya
      >> I've just had the device back from a friend who likes to tinker but
      >> had already been told by Buffalo (by email) that we couldn't upgrade
      >> the 160gb Hdd to anything larger.
      >> So I've plugged it in, and although it started I couldn't connect.
      >> Today I've had some time so have dug deeper into it. I made sure the
      >> crossover switch on the back was set right and it was plugged into the
      >> switch OK. The router ( detected the IP was in used but
      >> couldn't find the name. It's listed as UNKNOWN. This may or may not be
      >> a good thing as my wifi ap and mobile phone both appear when connected
      >> as the same as well.
      >> I downloaded the Navi program from Buffalo and ran that. Initially it
      >> didn't connect but after holding in the INIT (red button) on the back
      >> for 20s it found it.
      >> Initally when it found it it was telling me the HDD was unformatted,
      >> so I did another reset and now it's gone into EM mode.
      >> None of these times have I managed to either use Web or fileshare
      >> browsers to access the device. With a web browser I get "Problem
      >> loading page" and Windows reckons there isn't anything there. I've
      >> done a port scan and nothing is 'open'.
      >> I've tried a few restarts and I'm not getting anywhere. I can't
      >> connect to the device through its web browser, so I don't see how I
      >> can change anything else?
      >> What's left?!
      >> Help? Someone? Please ;)
      > Have you tried flashing the firmware on your linkstation? Since you
      > have a crossover/patch switch, that means you need the first series
      > firmware designated 1.xx at buffalotech.com. or you can use the
      > alternate openlink or freelink firmwares at nas-central.org. these
      > give more functionality to the device which alot of times are needed.
      > http://nas-central.org/index.php?title=Category:LS1
      > read through there, and look at the openlink firmware, if your
      > interested in a web gui to control the device.

      Thank you for you're advice. I have decided for now to stick to the
      original version simply because it is going out to another friend and I
      would like to keep it as 'stock' as possible.

      TBH when I first moved into the area of having a "Network Storage
      Device" it was great, and 160gb was loads!

      Now I've got a mini-itx debian system running web and file server with
      current capacity of 1.2tb. Addictive isn't it :)

      The device has been reflashed with the original but up to date firmware
      (1.47) and it is behaving itself. I even let it run through with a
      thorough check disk check to make sure was OK, but it didn't tell me if
      anything was wrong so I'll fire it up again in a few days and check for
      any logs or anything.

      Thanks again

      Cheers, Elwyn ;)
    Your message has been successfully submitted and would be delivered to recipients shortly.