Loading ...
Sorry, an error occurred while loading the content.

Re: problem with web interface

Expand Messages
  • lalunas10
    ... Username: root Passwort: -Andre
    Message 1 of 4 , Nov 12, 2007
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, MB <hms92@...> wrote:
      > I haven't used the web interface of my 250 GB Linkstation
      > (the original PPC model), but today when I typed its IP address
      > (192.168.1.102) in Safari, I'm asked to log in. Typing my login and
      > password just cause the login sheet to reappear.
      >
      > I don't know what could have caused this. Can anyone help me
      > restore the web interface?

      Username: root
      Passwort: <your root password, or blank>

      -Andre
    • MB
      ... It makes no sense, because I can log in just fine through a command-line interface (telnet), but the same login and password don t work in my browser.
      Message 2 of 4 , Nov 12, 2007
      • 0 Attachment
        On 11/12/07 at 4:03 PM +0000, lalunas10 wrote:
        > > I don't know what could have caused this. Can anyone help me
        >> restore the web interface?
        >
        >Username: root
        >Passwort: <your root password, or blank>

        It makes no sense, because I can log in just fine through a
        command-line interface (telnet), but the same login and password
        don't work in my browser.

        --Marc
      Your message has been successfully submitted and would be delivered to recipients shortly.