Loading ...
Sorry, an error occurred while loading the content.

problem with web interface

Expand Messages
  • MB
    Hi, I haven t used the web interface of my 250 GB Linkstation (the original PPC model), but today when I typed its IP address (192.168.1.102) in Safari, I m
    Message 1 of 4 , Nov 12, 2007
    • 0 Attachment
      Hi,

      I haven't used the web interface of my 250 GB Linkstation
      (the original PPC model), but today when I typed its IP address
      (192.168.1.102) in Safari, I'm asked to log in. Typing my login and
      password just cause the login sheet to reappear.

      I don't know what could have caused this. Can anyone help me
      restore the web interface?

      --Marc
    • Paul Henderson
      It means you entered the incorrect username and password. ... From: MB To: LinkStation_General@yahoogroups.com Sent: Monday, November 12, 2007
      Message 2 of 4 , Nov 12, 2007
      • 0 Attachment
        It means you entered the incorrect username and password.

        ----- Original Message ----
        From: MB <hms92@...>
        To: LinkStation_General@yahoogroups.com
        Sent: Monday, November 12, 2007 7:34:23 AM
        Subject: [LinkStation_General] problem with web interface

        Hi,

        I haven't used the web interface of my 250 GB Linkstation
        (the original PPC model), but today when I typed its IP address
        (192.168.1.102) in Safari, I'm asked to log in. Typing my login and
        password just cause the login sheet to reappear.

        I don't know what could have caused this. Can anyone help me
        restore the web interface?

        --Marc




        Ask a question on any topic and get answers from real people. Go to Yahoo! Answers.
      • lalunas10
        ... Username: root Passwort: -Andre
        Message 3 of 4 , Nov 12, 2007
        • 0 Attachment
          --- In LinkStation_General@yahoogroups.com, MB <hms92@...> wrote:
          > I haven't used the web interface of my 250 GB Linkstation
          > (the original PPC model), but today when I typed its IP address
          > (192.168.1.102) in Safari, I'm asked to log in. Typing my login and
          > password just cause the login sheet to reappear.
          >
          > I don't know what could have caused this. Can anyone help me
          > restore the web interface?

          Username: root
          Passwort: <your root password, or blank>

          -Andre
        • MB
          ... It makes no sense, because I can log in just fine through a command-line interface (telnet), but the same login and password don t work in my browser.
          Message 4 of 4 , Nov 12, 2007
          • 0 Attachment
            On 11/12/07 at 4:03 PM +0000, lalunas10 wrote:
            > > I don't know what could have caused this. Can anyone help me
            >> restore the web interface?
            >
            >Username: root
            >Passwort: <your root password, or blank>

            It makes no sense, because I can log in just fine through a
            command-line interface (telnet), but the same login and password
            don't work in my browser.

            --Marc
          Your message has been successfully submitted and would be delivered to recipients shortly.