Loading ...
Sorry, an error occurred while loading the content.
 

RE: [LinkStation_General] Re: cannot change password LS

Expand Messages
  • William Kloek
    Hi Goat, Thanks for your reaction. My LS is now in EM-mode and there is no way of getting out of this mode. I tried to update the firmware (or better reflash
    Message 1 of 5 , Jul 25, 2007
      Hi Goat,
       
      Thanks for your reaction.
       
      My LS is now in EM-mode and there is no way of getting out of this mode.
      I tried to update the firmware (or better reflash 1.47 again). It looked like the procedure went well, a lot of hard disk activity but at the end I got the message that the renewal of the firmware was not successfull.
       
      So now it is time for plan B: removing the drive, saving the data, formatting the drive and reinstalling the firmware and then reinstalling Twonkey.
       
      I was already looking to get a Knopix cd/dvd but as I learn from you that is not needed so I will first try to attach the drive to my windows desktop. Thanks for the driver tip!
       
      William


      From: LinkStation_General@yahoogroups.com [mailto:LinkStation_General@yahoogroups.com] On Behalf Of musikgoat
      Sent: woensdag 25 juli 2007 7:55
      To: LinkStation_General@yahoogroups.com
      Subject: [LinkStation_General] Re: cannot change password LS

      --- In LinkStation_ General@yahoogro ups.com, "kloekwil"
      <william.kloek@ ...> wrote:

      >
      > Hi
      there,
      >
      > In a telnet session I wanted to delete the password
      files and to edit
      > the smb.conf file (to change the workgroup name,
      something that was
      > not possible via the webinterface) . However in
      all cases I was not
      > succesfull because the system seems to be read-only
      (message: the
      > file system is read-only).
      >
      > Also chmod
      777 can not change this.
      >
      > Can anybody tell me how I can het
      access to the files and to LS again.
      >
      > thanks
      >
      William
      >
      >
      > --- In
      href="mailto:LinkStation_General%40yahoogroups.com">LinkStation_ General@yahoogro ups.com, "kloekwil"
      > <william.kloek@ > wrote:
      > >
      > >
      Some additional info;
      > > - I am using firmware 1.47
      > > -
      When I want to change options on the admin-page I often get the
      > >
      message "failed to save setting, please confirm the set up"
      > > -
      Although I am able to ping the ip-adress I cannot connect to the
      > >
      shares.
      > > - When I logout from the admin-page and want to logon again
      it does
      > > not work because I cannot reach the admin page and I need
      to
      > > reinstall by pressing the red init button at the back. Turn of
      the
      > LS
      > > and reinstall it. And then it starts all over
      again.....
      > > - Another weird thing is that the client utility
      sometimes mentions
      > > that I have a HD-HDLAN-EM and the workgroup
      filed is blank and that
      > > are no data (after I cannot reach the
      admin page) whereas after a
      > > fresh installation it is HD-LAN and
      the workgroup is WORKGROUP and
      > > the drive is occupied for 10%
      (which is true...I hope).
      > > - I am able to set-up a telnet connection
      but not experienced
      > enough
      > > to do some clever
      things.
      > >
      > > who can help?
      > >
      > > ---
      In LinkStation_ General@yahoogro ups.com, kloekie wrote:
      > > >
      > > >
      > > > I have
      problems with accessing my LS HD_H300LAN after I tried to
      > > remove
      a
      > > > share (a share i created myself). The admin-page responded
      that I
      > > was
      > > > succesfull in deleting the share but
      when I checked the share was
      > > still
      > > >
      there.
      > > >
      > > > When I logged off from the
      admin-page and tried to log on againg
      > I
      > > could not
      > > > reconnect to the LS anymore. Also a ping to the ip-adress only
      > gave
      > > > time-outs.
      > > >
      > > >
      Then I reinstalled the LS using the installation software and I
      > was
      > > able to
      > > > get access to the admin-page again.
      During this installation I
      > > wanted to
      > > > change the
      admin password and the LS complained that it could not
      > > set
      the
      > > > password. After I tried to remove a share or change the
      password
      > it
      > > was not
      > > > possible to get
      access tot the admin-page.
      > > >
      > > > It seems that I
      have problems but I don't know where to start.
      > > > --
      > > > View this message in context:
      href="http://www.nabble.com/cannot-change-">http://www.nabble. com/cannot- change-
      > > password-LS- tf4122191. html#a11723259
      > > > Sent from
      the Buffalo LinkStation mailing list archive at
      > >
      Nabble.com.
      > > >
      > >
      >

      It seems like a vicious loop. If you reinstall the firmware, can you
      get FTP access? If you can copy the data, then you can start fresh.

      If no access, then I would suggest recovering the contents from the
      internal hard drive, formatting the internal hard drive with 1 partion
      (it doesn't matter what file system) and then reinstalling the
      firmware twice to bring the unit back to default conditions.
      http://www.linkstat ionwiki.net/ index.php/ Disassemble_ the_LinkStation
      http://www.linkstat ionwiki.net/ index.php/ Recover_a_ non_working_ %22bricked% 22_Linkstation

      This would not require linux use, as the internal drive is ext3, and
      www.fs-driver. org has drivers for windows that are known to work well.

      all the best,
      goat

    Your message has been successfully submitted and would be delivered to recipients shortly.