Loading ...
Sorry, an error occurred while loading the content.
 

Re: [LinkStation_General] Re: Mount WINDOWS (SMB) share

Expand Messages
  • javamarket
    Hi Thomas, Just a followup thank you. After your contribution I was able to a) put in a full instance of Debian b) mount using mount smbfs Thanks for your
    Message 1 of 14 , Jul 21, 2007
      Hi Thomas,

      Just a followup thank you.
      After your contribution I was able to
       
      a) put in a full instance of Debian
      b) mount using mount smbfs
       
      Thanks for your pieces!

      ----- Original Message ----
      From: Thomas Ilnseher <illth@...>
      To: LinkStation_General@yahoogroups.com
      Sent: Tuesday, July 17, 2007 7:43:28 AM
      Subject: Re: [LinkStation_General] Re: Mount WINDOWS (SMB) share

      Am Dienstag, den 17.07.2007, 08:44 +0000 schrieb -:

      > Hi Thomas -
      >
      > Thanks for you ideas.
      >
      > When trying CIFS - "fs type cifs not supported by kernel"
      >
      > I have no real experience with LINUX so I'm walking mostly blind.
      > Can you tell me how / where to access the log file you mentioned?
      you should really try the following:

      try mounting your smb share as you did, and after it failed, run "dmesg"
      to see what went wrong.

      You can also post the relevant parts of the dmesg output here.

      one note: if you wont give the URI in a form of
      \\myserver\myshare, you have to type:

      \\\\myserver\ \myshare
      in bash. bash interprets \ as an escape character.
      >
      > Please forgive this old windows user (smile).
      >
      > --- In LinkStation_ General@yahoogro ups.com, Thomas
      Ilnseher
      > <illth@...> wrote:
      > >
      > > Am Dienstag, den 17.07.2007, 00:04 +0000 schrieb -:
      > > > Hello All -
      > > >
      > > > I'm able to mount NFS shares with
      > > >
      > > > mount somesource/share /mnt/share/somewher e
      > > >
      > > > without any issues.
      > > >
      > > > I'd like to do the same with a Windows share but am having
      > difficulty.
      > > >
      > > > When I try
      > > >
      > > > mount -t smbfs somesource/share /mnt/share/somewher e
      > > maybe you should try "-t cifs" instead of "-t smbfs". at least SuSE
      > > ships only the cifs driver...
      > > >
      > > > I get "wrong fs type, bad option, bad superblock ..."
      > > You might check the output of "dmesg" to see what exactly fails
      > > >
      > > > any help would be
      great.
      > > >
      > > > Thanks!
      > > >
      > > >
      > > >
      > > >
      > > >
      > >
      >
      >
      >
      >
      >




      Sick sense of humor? Visit Yahoo! TV's Comedy with an Edge to see what's on, when.
    Your message has been successfully submitted and would be delivered to recipients shortly.