Loading ...
Sorry, an error occurred while loading the content.

Re: Telnet on LS1

Expand Messages
  • musikgoat
    ... won t copy because it states ... question, how are you connecting to the box, as the LS can support appletalk file protocol as well as Samba, your Mac
    Message 1 of 4 , Jul 9 7:46 AM
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "loosegroove2000"
      <bronson.elliott@...> wrote:
      >
      > X 10.4.10. When I try to backup files to the drive, some of them
      won't copy because it states
      > that the file name is too long.
      >

      question, how are you connecting to the box, as the LS can support
      appletalk file protocol as well as Samba, your Mac could be
      connecting via appletalk.

      Iirc, the appletalk protocol is very "basic" which essentially means
      outdated.

      Try going to finder, and going to "connect to server"

      in the connect field, use smb://ip-address-of-linkstation/
      or you can use smb://name-of-linkstation

      I believe either of those two will work, as long as you have the
      correct information in the connect field.

      source: http://www.oreillynet.com/pub/a/mac/2002/11/19/mac_pc.html

      Hope this helps,

      goat
    • James Stewart
      Can OpenLink be used? I thought they got a SSH server to run on it. If so, then you should get secure-ftp service at no extra cost. Then just find a nice
      Message 2 of 4 , Jul 20 4:12 PM
      • 0 Attachment
        Can OpenLink be used? I thought they got a SSH server to run on it.
        If so, then you should get secure-ftp service at no extra cost. Then
        just find a nice client program for the Mac so you don't have to use
        old command line utils like "scp". Will Safari work? On Konqueror
        (Safari's Uncle) I can do this: sftp://linkstation and get it to work.

        Oh and BTW Telnet is not enabled by default on the LS-1, There are
        hacks posted about how to turn it on. OpenLink is a better choice
        overall if you are not up to completely transforming you LS into a
        full blown Debian Linux machine (i.e. Freelink) like I have done.

        Finally it is possible that the problem you are having is not really
        long file names, but illegal characters in the file name. You might
        test for this.

        --- In LinkStation_General@yahoogroups.com, "cherrytreeproduction"
        <cherrytreeproduction@...> wrote:
        >
        > it depends on what time you want to invest or your linux skills.
        >
        > you could for example install freelink (pure debian) and then download
        > and execute Freelinkomatix from there:
        >
        > http://linkstationwiki.net/index.php/FreeLinkomatix
        >
        > the only thing you might need to modify is the /etc/samba/smb.conf so
        > all your shares are shares again.
        >
        > as the software is newer it should resolve your problems. if even that
        > does not solve your problem you can even upgrade to the latest debian
        > version as FreeLink is based on sarge and the current stable release
        > is etch.
        >
        > -- mindbender
        > www.linkstationwiki.net
        >
        > --- In LinkStation_General@yahoogroups.com, "loosegroove2000"
        > <bronson.elliott@> wrote:
        > >
        > > Hello all. I have a Linkstation 1 (120GB) with firmware 1.48. I am
        > using a Macintosh with OS
        > > X 10.4.10. When I try to backup files to the drive, some of them
        > won't copy because it states
        > > that the file name is too long.
        > >
        > > I read some posts here and elsewhere about putting some new software
        > on the LS using
        > > telnet. However, I can not connect to the LS using telnet. It
        > tells me that the connection was
        > > refused. It doesn't even ask me for the root name and password.
        > >
        > > How can I get the LS updated to handle my Mac files?
        > >
        > > --
        > > Bronson
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.