Loading ...
Sorry, an error occurred while loading the content.

mac installation problems- LinkStation Live

Expand Messages
  • ezelle3
    I m a total newbie at networking but went to Fry s today & with help of 35 yr. old son we picked this linkStation hardware 500 GB out so me & my 3 kids can
    Message 1 of 3 , May 30, 2007
    • 0 Attachment
      I'm a total newbie at networking but went to Fry's today & with help of 35 yr. old son we
      picked this linkStation hardware 500 GB out so me & my 3 kids can share all our files. The
      manual says put in the cd and if you have a mac (I have mac g5) click on the install &
      follow the instructions. Well everytime we click on the install it just closes. I have the
      LinkStation plugged into my netgear router, have re-booted, tried everything in all
      combinations. I right click on the Link Navigator icon to "show package contents" and
      there is a mac os folder with a Link Navigator file (unix executable file) and all I get is:

      Last login: Wed May 30 00:59:03 on ttyp1
      Welcome to Darwin!
      colleen1-G5:~ colleen$ /Users/colleen/Desktop/HSDHGL101/LinkNavigator.app/
      Contents/MacOS/LinkNavigator; exit

      So I figure thats why everytime I try to install the LinkSystem that it just exits right out. I
      know nothing about telnet or linux. All the files on the install CD Rom in box & including
      the cd installation on Buffalo site seem to be only Windows exe files. Even the firmware
      updater for web access seems to be only pc executable files - can't run them. Downloaded
      the cd installation - it's the exact as what I have from the box.

      I have a brand new macbook but I'm not sure if running LinkSystem from a laptop is a wise
      choice. I got my husbands PC linked through Netgear router, but I don't want to install the
      LinkStation on his Windows PC since I can only use it while he is gone to work. If I did
      install on his PC, can I have all admin priviledges as if it were installed on my mac? If I can
      have total admin, then I will try to install on his PC but manage from my Mac.

      The box for the LinkStation says mac compatible.... so what is the secret to install on mac?
      I've spent the last several hours reading up on the internet & thats how I found this & your
      wiki site but most of it is WAY over my head. Being so dumb about these things, should I
      just take it back to the store for a refund & look for another way to NAS network that is
      more compatible with mac g5 (or more compatible with a newbie should I say, lol) ? I
      cannot find a list of step by step instructions for installing anywhere for mac os x....not
      even on Buffalo's site. I'll call them in the morning even though I read their live support is
      not all that great.

      I really, really, really wanted a personal NAS with web access to share with my kids & was
      all excited about it but now I'm getting disappointed that a newbie lay person like me can't
      set it up easily.

      The members of this group seem very advanced and I hope you don't laugh at me too
      much for my questions and maybe I'm even asking in the wrong place but you seem the
      smartest people about LinkSystem other than the Buffalo creators who I will call in the
      morning. If you know of a link that you could point me to for help I would very much
      appreciate it. I apologize in advance if I've asked stoopid questions in the wrong place. I
      would love to make this work now because the price of gas all the way from Edmonds to
      Renton, WA Frys to return this...uggh!

      Any kind guidance is greatly appreciated as the last several hours have given me at least 5
      more gray hairs.

      Thanks, Peace & Love

      Colleen
    • ezelle3
      I called Buffalo tech support this morning and got the help I needed. The support guy said it works fine on his G4 but heard there were issues with
      Message 2 of 3 , May 30, 2007
      • 0 Attachment
        I called Buffalo tech support this morning and got the help I needed. The support guy
        said it works fine on his G4 but heard there were issues with installation on the G5. Would
        not install on my new macbook but installed just fine on husband's PC. Anyway he told me
        how to connect to the server on my G5. Sorry if I posted in the wrong place....thanks
        anyway & pardon my ranting!
        Colleen
      • musikgoat
        ... needed. The support guy ... installation on the G5. Would ... PC. Anyway he told me ... wrong place....thanks ... its good to see you got that setup.
        Message 3 of 3 , May 31, 2007
        • 0 Attachment
          --- In LinkStation_General@yahoogroups.com, "ezelle3" <ezelle3@...> wrote:
          >
          > I called Buffalo tech support this morning and got the help I
          needed. The support guy
          > said it works fine on his G4 but heard there were issues with
          installation on the G5. Would
          > not install on my new macbook but installed just fine on husband's
          PC. Anyway he told me
          > how to connect to the server on my G5. Sorry if I posted in the
          wrong place....thanks
          > anyway & pardon my ranting!
          > Colleen
          >


          its good to see you got that setup. I'm not sure how the tech
          support is, looks like they were finally able to help. We are here if
          you have trouble as well.
        Your message has been successfully submitted and would be delivered to recipients shortly.