Loading ...
Sorry, an error occurred while loading the content.
 

Linkstation Pro - unable to start FTP server

Expand Messages
  • Andrew Hodgson
    Hi, I have added a local user to the LS Pro, created a share for FTP access, and added the user to the read/write access. However, the FTP option in the share
    Message 1 of 3 , May 29, 2007

      Hi,

       

      I have added a local user to the LS Pro, created a share for FTP access, and added the user to the read/write access.  However, the FTP option in the share services is not able to be ticked – it is set to disabled with the enable radio button dimmed.

       

      FW version 1.10.  This is connected to AD.

       

      Any clues?

      Thanks,

      Andrew.

    • Andrew Hodgson
      Hi,, I have added a local user to the LS Pro, created a share for FTP access, and added the user to the read/write access. However, the FTP option in the
      Message 2 of 3 , May 30, 2007
        Linkstation Pro - unable to start FTP server

        Hi,,



        I have added a local user to the LS Pro, created a share for FTP access, and added the user to the read/write access.  However, the FTP option in the share services is not able to be ticked - it is set to disabled with the enable radio button dimmed.



        FW version 1.10.  This is connected to AD.



        Any clues?

        Thanks,

        Andrew.


      • musikgoat
        ... access, and added the user to the read/write access. However, the FTP option in the share services is not able to be ticked - it is set to disabled with
        Message 3 of 3 , May 31, 2007
          --- In LinkStation_General@yahoogroups.com, "Andrew Hodgson"
          <andrew@...> wrote:
          >
          > Hi,,
          >
          >
          >
          > I have added a local user to the LS Pro, created a share for FTP
          access, and added the user to the read/write access. However, the FTP
          option in the share services is not able to be ticked - it is set to
          disabled with the enable radio button dimmed.
          >
          >
          >
          > FW version 1.10. This is connected to AD.
          >
          >
          >
          > Any clues?
          >
          > Thanks,
          >
          > Andrew.
          >


          Not sure why, but the official firmwares from Buffalo turn off FTP
          when the device is being used in an AD environment.

          If you are feeling adventurous, you could put debian(freelink) on the
          box and setup Samba AD and FTP on your own, through an ssh connection
          into the box.

          For more info, see here:
          http://linkstationwiki.net/index.php/FreeLink_for_the_Linkstation_Pro
        Your message has been successfully submitted and would be delivered to recipients shortly.