Loading ...
Sorry, an error occurred while loading the content.

Re: Linkstation HG, drive won't spin down.

Expand Messages
  • chan_dom_au
    I tried to use AutoFan to silent it, but AutoFan keep telling me the drive is spinning. Even I force the drive to spin down with hdparm -y command to force it
    Message 1 of 3 , May 25, 2007
    • 0 Attachment
      I tried to use AutoFan to silent it, but AutoFan keep telling me the
      drive is spinning.
      Even I force the drive to spin down with hdparm -y command to force it
      to st/by mode, and it will keep spinning up even it is idle.
      Also, I can hear the disk head seeking every now and then even with
      PCast disabled.

      --- In LinkStation_General@yahoogroups.com, mike redman
      <michaelredman@...> wrote:
      >
      > Hi,
      >
      > how do you know it's the drive? The things have a "silent"
      > fan that sounds like a tractor. After buying one of these I
      > am not that impressed. It should have come tweakable out of
      > the box otherwise severe limitations can be reached.
      >
      > I suppose I ought to flash it with freelink.
      >
      > you can use the timer function to turn it off at night if
      > you wish
      > --- chan_dom_au chan_dom_au@... wrote:
      >
      > > New to the forum. Just bought a new Linkstation HG
      > > (HD-HG160LAN),
      > > running stock standard firmware 1.61. The drive keep
      > > running 24 hours
      > > non stop. I believe I read somewhere that the drive
      > > should spin down
      > > after 30 mins non-activity. I ahve disable ftp, ntp,
      > > pcast, makes no
      > > difference. Appreciate any help and suggestion.
      > >
      > >
      > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.