Loading ...
Sorry, an error occurred while loading the content.

Re: Problem Installing Slimserver on LS2 (script.pm)

Expand Messages
  • Chris Archer
    Tony Don t know what version of Slimserver you are installing. 6.5 seems somewhat problematic especially for a non Linux person like me. I flashed my LS2 to
    Message 1 of 2 , Jan 16, 2007
    • 0 Attachment
      Tony

      Don't know what version of Slimserver you are installing. 6.5 seems
      somewhat problematic especially for a non Linux person like me.

      I flashed my LS2 to Openlink then I used an excellent script to
      fully install 6.3.1 + additional modules (including Perl).

      You can get the script from :-

      http://forums.slimdevices.com/showthread.php?
      t=26740&highlight=6.3.1+install

      Believe me it really makes life easy. I've had 6.3.1 up for about 2
      months now with a Squeezebox and it's one of the best things I have
      invested in.

      Chris

      --- In LinkStation_General@yahoogroups.com, "ant_in_wales"
      <ant_in_wales@...> wrote:
      >
      > Hi All
      >
      > After a rapid progress, I have got Slimserver & Perl on my
      Linkstation 2.
      > Runs, but gives error message "Can't locate strict.pm @INC (@INC
      > contains ....) compilation aborted ./slimserver line 15"
      >
      > Has anyone seen or had this?
      >
      > Thanks
      >
      > Tony
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.