Loading ...
Sorry, an error occurred while loading the content.

Re: Print server / OpenLink question

Expand Messages
  • lalunas10
    ... Mostly . See http://www.linuxprinting.org/show_printer.cgi?recnum=HP-DeskJet_3650 ... Check out http://linkstationwiki.net/index.php?
    Message 1 of 4 , Jan 4, 2007
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "mattrot" <shtboxdodge@...> wrote:
      >
      > Hello,
      >
      > i recently got the 250G Gigabit Linkstation. i've tried with no
      > success to use it as a print server for my HP Deskjet 3650 out of the
      > box. i would like the Win XP machines on the network to be able to
      > print to it.
      >
      > after searching around for info. it sounded like i have to do a bit of
      > extra work to do this: flash OpenLink or FreeLink onto the LS and then
      > install CUPS and hplip. does this sound right? will that maintain
      > print server functionality?

      "Mostly". See

      http://www.linuxprinting.org/show_printer.cgi?recnum=HP-DeskJet_3650

      > this has led to the second part of my question. i tried to install
      > OpenLink by directly connecting the LS and executing the firmware
      > updater. it appeared to scan and find a device, but the dialog that
      > popped up had jumbled characters (lots of '??????????????????') as if
      > it was a character set it didn't understand. i pressed each of the 3
      > buttons (couldn't tell what they read!) but nothing happened. does
      > this mean my LS is a foreign model? when i use the web-based
      > application to check the LS, some of the menus have the same character
      > issue..

      Check out

      http://linkstationwiki.net/index.php?
      title=Category:FAQ#How_do_I_change_the_web_interface_from_Japanese_to_English.3F

      -Andre
    • mattrot
      ... thanks for the link! i will give this a shot. ... title=Category:FAQ#How_do_I_change_the_web_interface_from_Japanese_to_English.3F ... the problem is that
      Message 2 of 4 , Jan 5, 2007
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "lalunas10"
        <lalunas10@...> wrote:
        >
        > --- In LinkStation_General@yahoogroups.com, "mattrot" <shtboxdodge@>
        wrote:
        > >
        > > Hello,
        > >
        > > i recently got the 250G Gigabit Linkstation. i've tried with no
        > > success to use it as a print server for my HP Deskjet 3650 out of the
        > > box. i would like the Win XP machines on the network to be able to
        > > print to it.
        > >
        > > after searching around for info. it sounded like i have to do a bit of
        > > extra work to do this: flash OpenLink or FreeLink onto the LS and then
        > > install CUPS and hplip. does this sound right? will that maintain
        > > print server functionality?
        >
        > "Mostly". See
        >
        > http://www.linuxprinting.org/show_printer.cgi?recnum=HP-DeskJet_3650
        >

        thanks for the link! i will give this a shot.


        > > this has led to the second part of my question. i tried to install
        > > OpenLink by directly connecting the LS and executing the firmware
        > > updater. it appeared to scan and find a device, but the dialog that
        > > popped up had jumbled characters (lots of '??????????????????') as if
        > > it was a character set it didn't understand. i pressed each of the 3
        > > buttons (couldn't tell what they read!) but nothing happened. does
        > > this mean my LS is a foreign model? when i use the web-based
        > > application to check the LS, some of the menus have the same character
        > > issue..
        >
        > Check out
        >
        > http://linkstationwiki.net/index.php?
        >
        title=Category:FAQ#How_do_I_change_the_web_interface_from_Japanese_to_English.3F
        >
        > -Andre
        >


        the problem is that i haven't even gotten my LinkStation "opened".
        when i try to run the OpenLink installer, the program window opens and
        the character sets in there are unrecognizable. i went ahead and
        tried each of the 3 buttons but the LS never got flashed. one of the
        buttons caused a small dialog popup that just read "????????" and i
        hit return. none of the buttons resulted in the LS getting flashed.
        is this a known issue?
      • mattrot
        ... out-of-the-box solution found: i finally received a response from Buffalo regarding the slowness of the print server feature. i m not sure why i didn t
        Message 3 of 4 , Jan 5, 2007
        • 0 Attachment
          --- In LinkStation_General@yahoogroups.com, "mattrot"
          <shtboxdodge@...> wrote:
          >
          > Hello,
          >
          > i recently got the 250G Gigabit Linkstation. i've tried with no
          > success to use it as a print server for my HP Deskjet 3650 out of the
          > box. i would like the Win XP machines on the network to be able to
          > print to it.
          >
          > after searching around for info. it sounded like i have to do a bit of
          > extra work to do this: flash OpenLink or FreeLink onto the LS and then
          > install CUPS and hplip. does this sound right? will that maintain
          > print server functionality?
          >

          out-of-the-box solution found:

          i finally received a response from Buffalo regarding the slowness of
          the print server feature. i'm not sure why i didn't stumble upon this
          information anywhere else, but it worked perfectly for me:

          From: Buffalo Tech Support <info@...>
          Date: January 5, 2007 3:53:26 PM PST
          Subject: [Ticket#: 20151650]

          Thank you for contacting Buffalo technical support. I understand
          that you had
          some questions about the linkstation. The print server capability
          does not
          work very well with print spooling. Open control panel, printers
          and faxes,
          right click on the printer, left click on properties, click on
          advanced, and
          check off print directly to printer.



          this small change has the printer working extremely fast for me. i
          hope this helps out others.

          but now that i know about turning the little gizmo into a linux
          machine i will probably continue trying to figure out how to do that
          just for the fun of it.
        Your message has been successfully submitted and would be delivered to recipients shortly.