Loading ...
Sorry, an error occurred while loading the content.

Changing firmware

Expand Messages
  • davidhomfray
    Nice to see there is a discussion group for this hardware. I am running firmware 2.05 and wondered if it was worth upgrading it and would appreciate your
    Message 1 of 2 , Dec 30, 2006
    • 0 Attachment
      Nice to see there is a discussion group for this hardware. I am
      running firmware 2.05 and wondered if it was worth upgrading it and
      would appreciate your comments about if I should upgrade and what
      version should I use.

      I find my network 300gb linkstation doesn't transfer file that
      quickly even though it is plugged into a nice router and the computer
      I am moving files between has a hardwire 100mb connection to the
      router. I wondered if a firmware upgrade may improve file transfer
      speed.

      I went to the http://www.buffalo-technology.com website and
      downloaded the new firmware (http://www.buffalo-
      technology.com/downloads/hd-hlan_230_106.zip) but before doing
      anything I thought I better ask.

      I have never done anything like this before I would imagine it keeps
      all the files (I have all my music, picture and movies) there and
      just updates the bios without having to format the drive. What do you
      need to do do you just run the exe within the zip file and it sorts
      it all out for you.

      cheers
    • Steve Pearce
      ... I just upgraded from 2.05 to 2.30, went without a hitch. I can t see any change to the interface so I assume it is just a bugfix release.
      Message 2 of 2 , Jan 1, 2007
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "davidhomfray"
        <homfray@...> wrote:
        >
        > Nice to see there is a discussion group for this hardware. I am
        > running firmware 2.05 and wondered if it was worth upgrading it and
        > would appreciate your comments about if I should upgrade and what
        > version should I use.

        I just upgraded from 2.05 to 2.30, went without a hitch. I can't see
        any change to the interface so I assume it is just a bugfix release.
      Your message has been successfully submitted and would be delivered to recipients shortly.