Loading ...
Sorry, an error occurred while loading the content.

Need Firmwarefile

Expand Messages
  • suppi250
    Hi Guys, I have a Linkstation HD-xxx-LAN with 1.47 firmware. I d like to install twonky on it. It looks like, that I need the 1.45 firmware, I cann t find it.
    Message 1 of 4 , Dec 28, 2006
    • 0 Attachment
      Hi Guys,

      I have a Linkstation HD-xxx-LAN with 1.47 firmware. I'd like to
      install twonky on it. It looks like, that I need the 1.45 firmware, I
      cann't find it. Is there somebody how may have an downloadlink for me???

      thanks a lot!

      suppi250
    • Walter Englert
      ... I ... me??? ... Hi suppi250 Send me an email with your email-adress. I can send you a ZIP- File LS 145 Final Firm.zip . But why don t you use the
      Message 2 of 4 , Dec 29, 2006
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "suppi250" <suppi250@...>
        wrote:
        >
        > Hi Guys,
        >
        > I have a Linkstation HD-xxx-LAN with 1.47 firmware. I'd like to
        > install twonky on it. It looks like, that I need the 1.45 firmware,
        I
        > cann't find it. Is there somebody how may have an downloadlink for
        me???
        >
        > thanks a lot!
        >
        > suppi250
        >

        Hi suppi250
        Send me an email with your email-adress. I can send you a ZIP-
        File 'LS 145 Final Firm.zip'. But why don't you use the ppc-openlink-
        052.zip? Gives you easy Telnet-Access and twonky will install without
        any problems.

        Walter
      • sfseay@gmail.com
        I have to disagree about the openlink firmware. I followed the instructions to the letter and bricked by Linkstation. I loved my Linkstation until this
        Message 3 of 4 , Dec 29, 2006
        • 0 Attachment
          I have to disagree about the openlink firmware.

          I followed the instructions to the letter and bricked by Linkstation.  I loved my Linkstation until
          this happened.  No recourse now.

          Very disappointing and frustrating.

          My advice is to stay away from Openlink.

          Steve

          On Dec 29, 2006, at 3:09 AM, Walter Englert wrote:

          --- In LinkStation_General@yahoogroups.com, "suppi250" <suppi250@...>
          wrote:
          >
          > Hi Guys,
          >
          > I have a Linkstation HD-xxx-LAN with 1.47 firmware. I'd like to
          > install twonky on it. It looks like, that I need the 1.45 firmware,
          I
          > cann't find it. Is there somebody how may have an downloadlink for
          me???
          >
          > thanks a lot!
          >
          > suppi250
          >

          Hi suppi250
          Send me an email with your email-adress. I can send you a ZIP-
          File 'LS 145 Final Firm.zip'. But why don't you use the ppc-openlink-
          052.zip? Gives you easy Telnet-Access and twonky will install without
          any problems.

          Walter


        • cherrytreeproduction
          does the firmware updater find your linkstation? maybe your box is just in EM Mode? what does not work or what is the situation of your Linkstation? describe!
          Message 4 of 4 , Dec 29, 2006
          • 0 Attachment
            does the firmware updater find your linkstation?

            maybe your box is just in EM Mode?

            what does not work or what is the situation of your Linkstation?

            describe!

            we only can help you if you tell us that...

            -- mindbender
            www.linkstationwiki.net

            --- In LinkStation_General@yahoogroups.com, sfseay@... wrote:
            >
            > I have to disagree about the openlink firmware.
            >
            > I followed the instructions to the letter and bricked by
            > Linkstation. I loved my Linkstation until
            > this happened. No recourse now.
            >
            > Very disappointing and frustrating.
            >
            > My advice is to stay away from Openlink.
            >
            > Steve
            >
            > On Dec 29, 2006, at 3:09 AM, Walter Englert wrote:
            >
            > > --- In LinkStation_General@yahoogroups.com, "suppi250" <suppi250@>
            > > wrote:
            > > >
            > > > Hi Guys,
            > > >
            > > > I have a Linkstation HD-xxx-LAN with 1.47 firmware. I'd like to
            > > > install twonky on it. It looks like, that I need the 1.45 firmware,
            > > I
            > > > cann't find it. Is there somebody how may have an downloadlink for
            > > me???
            > > >
            > > > thanks a lot!
            > > >
            > > > suppi250
            > > >
            > >
            > > Hi suppi250
            > > Send me an email with your email-adress. I can send you a ZIP-
            > > File 'LS 145 Final Firm.zip'. But why don't you use the ppc-openlink-
            > > 052.zip? Gives you easy Telnet-Access and twonky will install without
            > > any problems.
            > >
            > > Walter
            > >
            > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.