Loading ...
Sorry, an error occurred while loading the content.

Re: Linkstation HS-D300GL Home Server FTP Problem

Expand Messages
  • dave_gilfillan
    Hi, In my router settings i have changed the firewall rules to allow FTP (TCP:20,21) on both outgoing and inbound services. On outgoing I allow any LAN or WAN
    Message 1 of 5 , Nov 14, 2006
    • 0 Attachment
      Hi,

      In my router settings i have changed the firewall rules to allow FTP
      (TCP:20,21) on both outgoing and inbound services.

      On outgoing I allow any LAN or WAN users.

      On Incoming I have set it to forward to the LAN server to 198.168.0.50
      (my linkstation) This incoming setting I believe only applies to WAN
      connections?
    • dave_gilfillan
      So any ideas anyone?
      Message 2 of 5 , Nov 15, 2006
      • 0 Attachment
        So any ideas anyone?
      • paul_curran26
        ... Hi Dave, You need to reflash the 1.49 firmware (download from Buffalo FTP and follow instructions at http://linkstationwiki.net/index.php?
        Message 3 of 5 , Nov 15, 2006
        • 0 Attachment
          --- In LinkStation_General@yahoogroups.com, "dave_gilfillan"
          <dave_gilfillan@...> wrote:
          >
          > So any ideas anyone?
          >
          Hi Dave,

          You need to reflash the 1.49 firmware (download from Buffalo FTP and
          follow instructions at http://linkstationwiki.net/index.php?
          title=The_LinkStation_firmware_flasher). You'll need to run the
          FlashUpdate.exe file in Windows 2000 Compatiblity Mode (obviously!).

          Worked for me (after wasting the whole of Sunday!).
        Your message has been successfully submitted and would be delivered to recipients shortly.