Loading ...
Sorry, an error occurred while loading the content.

HD-HGLAN400 (HD-HGLAN597) w. Firmware 1.61 - proper Openlink?

Expand Messages
  • haraldsus
    I am interested in updating to OpenLink. My firmware is v1.61, the system uses the 400GB drive. Which version of OpenLink would work? I notice the current
    Message 1 of 1 , Nov 2, 2006
    • 0 Attachment
      I am interested in updating to OpenLink. My firmware is v1.61, the
      system uses the 400GB drive.

      Which version of OpenLink would work? I notice the current version is
      based on v1.52.

      The Flasher comes up in Japanese; I presume, it only works, if the
      root password is set to nothing?

      Can the orginal firmware be restored, if the OpenLink does not work
      correctly? I am using an add-on USB drive, and have heard it does not
      always work.

      Thanks for the help,
      -- Harald
    Your message has been successfully submitted and would be delivered to recipients shortly.