Loading ...
Sorry, an error occurred while loading the content.

Re: FTP Server problem

Expand Messages
  • ummmmm22
    ... Thanks for the comments. I already have users defined, which are working fine through Windows shares. I also did select one of those shares for FTP
    Message 1 of 5 , Sep 29, 2006
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "musikgoat"
      <musikgoat@...> wrote:
      >
      > --- In LinkStation_General@yahoogroups.com, "ummmmm22" <ummmmm-22@>
      > wrote:
      > >
      > > HD-HG300, 1.61 Firmware
      > >
      > > If I enable anonymous FTP, I can connect fine. If I enable
      > > "Registered Users" FTP, I cannot connect. From Windows command-line
      > > FTP I get the error:
      > >
      > > > ftp: connect :Unknown error number
      > >
      > > Which is exactly what I get when I have FTP disabled.
      > >
      > > Any ideas?
      > >
      > > Doug
      > >
      >
      > A couple things. Are you attempting this on the LAN on through a
      > router? On that FTP page, you need to check at least one share folder
      > down lower on that same page. Also, if you have a static IP set, make
      > sure the gateway is enabled, and make sure you have at least one user
      > setup under the user access.
      >
      > If you are attempting through a router, it seems both ports 20 and 21
      > may need to be open for access.
      >
      > any luck?
      >
      > -goat
      >

      Thanks for the comments. I already have users defined, which are
      working fine through Windows shares. I also did select one of those
      shares for FTP access. Finally, I do not have a firewall between
      these two boxes. There is a router/firewall between the internet and
      the internal subnet, but they are both on that same internal subnet.
      And again, anonymous FTP works fine.

      Doug
    • ummmmm22
      ... Ahah! I had users in a group and shares access-controlled by group. When I instead removed the group from the share and added the users individually,
      Message 2 of 5 , Sep 29, 2006
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, "ummmmm22" <ummmmm-22@...>
        wrote:
        >
        > --- In LinkStation_General@yahoogroups.com, "musikgoat"
        > <musikgoat@> wrote:
        > >
        > > --- In LinkStation_General@yahoogroups.com, "ummmmm22" <ummmmm-22@>
        > > wrote:
        > > >
        > > > HD-HG300, 1.61 Firmware
        > > >
        > > > If I enable anonymous FTP, I can connect fine. If I enable
        > > > "Registered Users" FTP, I cannot connect. From Windows command-line
        > > > FTP I get the error:
        > > >
        > > > > ftp: connect :Unknown error number
        > > >
        > > > Which is exactly what I get when I have FTP disabled.
        > > >
        > > > Any ideas?
        > > >
        > > > Doug
        > > >
        > >
        > > A couple things. Are you attempting this on the LAN on through a
        > > router? On that FTP page, you need to check at least one share folder
        > > down lower on that same page. Also, if you have a static IP set, make
        > > sure the gateway is enabled, and make sure you have at least one user
        > > setup under the user access.
        > >
        > > If you are attempting through a router, it seems both ports 20 and 21
        > > may need to be open for access.
        > >
        > > any luck?
        > >
        > > -goat
        > >
        >
        > Thanks for the comments. I already have users defined, which are
        > working fine through Windows shares. I also did select one of those
        > shares for FTP access. Finally, I do not have a firewall between
        > these two boxes. There is a router/firewall between the internet and
        > the internal subnet, but they are both on that same internal subnet.
        > And again, anonymous FTP works fine.
        >
        > Doug

        Ahah! I had users in a group and shares access-controlled by group.
        When I instead removed the group from the share and added the users
        individually, authenticated FTP started working.
      Your message has been successfully submitted and would be delivered to recipients shortly.