Loading ...
Sorry, an error occurred while loading the content.

Re: [LinkStation_General] Date reset to jan 1st 2002 when Linkstation 2 is restarted

Expand Messages
  • Guennadi Liakhovetski
    ... Normally this means RTC not working / not used. LS-II is a MIPS, right? What software are you running on it? Stock from Buffalo or some other? Thanks
    Message 1 of 5 , Aug 1, 2006
    • 0 Attachment
      On Mon, 31 Jul 2006, plowmanbill wrote:

      > Whenever I reboot my LinkStation 2 the date is reset to 00:00:00
      > 1/1/2002. Why is this happening?

      Normally this means RTC not working / not used. LS-II is a MIPS, right?
      What software are you running on it? Stock from Buffalo or some other?

      Thanks
      Guennadi
      ---
      Guennadi Liakhovetski
    • musifix
      ... right? ... Try looking on the forum at www.linkstationwiki.net, there are threads on this topic there. I experienced the same problem, but got it solved by
      Message 2 of 5 , Aug 1, 2006
      • 0 Attachment
        --- In LinkStation_General@yahoogroups.com, Guennadi Liakhovetski
        <g.liakhovetski@...> wrote:
        >
        > On Mon, 31 Jul 2006, plowmanbill wrote:
        >
        > > Whenever I reboot my LinkStation 2 the date is reset to 00:00:00
        > > 1/1/2002. Why is this happening?
        >
        > Normally this means RTC not working / not used. LS-II is a MIPS,
        right?
        > What software are you running on it? Stock from Buffalo or some other?
        >
        > Thanks
        > Guennadi
        > ---
        > Guennadi Liakhovetski
        >
        Try looking on the forum at www.linkstationwiki.net, there are threads
        on this topic there. I experienced the same problem, but got it solved
        by reentering NTP server IP-address (17.72.133.45) through the http
        interface. If you DO have NTP enabled, it could be caused by running
        with a static IP-address for the Linkstation, without a proper gateway
        address.

        Hope this helps,

        Morten
      • Guennadi Liakhovetski
        ... Is LS-II also using rs5c372 rtc connected to i2c? I don t know MIPS, but if the specific CPU has i2c bus and it is supported by the kernel, then switching
        Message 3 of 5 , Aug 1, 2006
        • 0 Attachment
          On Tue, 1 Aug 2006, musifix wrote:

          > --- In LinkStation_General@yahoogroups.com, Guennadi Liakhovetski
          > <g.liakhovetski@...> wrote:
          > >
          > > On Mon, 31 Jul 2006, plowmanbill wrote:
          > >
          > > > Whenever I reboot my LinkStation 2 the date is reset to 00:00:00
          > > > 1/1/2002. Why is this happening?
          > >
          > Try looking on the forum at www.linkstationwiki.net, there are threads
          > on this topic there. I experienced the same problem, but got it solved
          > by reentering NTP server IP-address (17.72.133.45) through the http
          > interface. If you DO have NTP enabled, it could be caused by running
          > with a static IP-address for the Linkstation, without a proper gateway
          > address.

          Is LS-II also using rs5c372 rtc connected to i2c? I don't know MIPS, but
          if the specific CPU has i2c bus and it is supported by the kernel, then
          switching to kernel stock rtc-rs5c372 driver might help. Of course, I mean
          2.6.17-ish...

          Thanks
          Guennadi
          ---
          Guennadi Liakhovetski
        • Norman Clasper
          I wonder if there could have been a problem with the time server. I had exactly the same problem, on exactly the same day, despite the fact that my linkstation
          Message 4 of 5 , Aug 2, 2006
          • 0 Attachment
            I wonder if there could have been a problem with the time server.
            I had exactly the same problem, on exactly the same day, despite the
            fact that my linkstation (totally standard) has been up and running
            properly for the past four months. (The only reason I noticed it was
            that the ls failed to enter sleep mode on 1 August. When I checked, I
            found the date to be 1 Jun 02, and the clock was several hours slow.
            If it had not been for the sleep mode failure, I would never have
            noticed.

            The time server I use is 195.7.224.135.


            Norman Clasper
          Your message has been successfully submitted and would be delivered to recipients shortly.