Loading ...
Sorry, an error occurred while loading the content.

Re: UpnP on Buffalo Gigabit Linkstation

Expand Messages
  • cherrytreeproduction
    ... you should add in your tutorial that on the LS1 / HG the path should be /mnt/share....on the LS2 it is /mnt/hda/share...and you should mention that the LS2
    Message 1 of 4 , May 29 4:17 AM
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "wheely30km"
      <wheely30km@...> wrote:
      >
      > > is it possible to install an upnp mediaserver on the gigabit version?
      > > I had contact with the support of twonkyvision and they told me that
      > > it is not (yet?) possible to run the server on the gigabit version.
      > >
      > > By the way: If I upgrade the firmware to openlink and I encounter
      > > problems, is my stored data in danger, or is it safe if I stick to
      > the
      > > explanation given in the wiki?
      >
      > I had some files on my linkstation, and flashed the openlink firmware,
      > the files were still there :-)
      >
      > I had a couple of problems with the TwonkyInstaller, I had to do some
      > steps manually, so I made a beginner's How-to here :
      > http://www.twonkyvision.de/forum/viewtopic.php?t=1545
      >
      > My linkstation is not Gigabit, bit I don't see any reason why it
      > shouldn't work on a Gigabit LS :-)
      >

      you should add in your tutorial that on the LS1 / HG the path should
      be /mnt/share....on the LS2 it is /mnt/hda/share...and you should
      mention that the LS2 is mips and not ppc...so a different binary for
      mips instead of ppc is mandatory.

      -- mindbender
      www.linkstationwiki.org
    Your message has been successfully submitted and would be delivered to recipients shortly.