Loading ...
Sorry, an error occurred while loading the content.

Unable to Access Share Folders via Windows

Expand Messages
  • mhrossowyc
    I attempted to delete some files on my Linkstation 120 with FW1.45 and received an access denied error message. After some troubleshooting, I found out my
    Message 1 of 2 , Mar 20, 2006
    • 0 Attachment
      I attempted to delete some files on my Linkstation 120 with FW1.45 and
      received an access denied error message. After some troubleshooting,
      I found out my drive was full. I was able to delete one of my share
      folders using the web access interface. Now, I cannot access the
      folders I had setup as mapped drives or the Linkstation via my network
      places. Basically, I can no longer view the shared folders, map
      drives or open the drive as a networked device.

      I can ping the drive, FTP into the drive, access the http interface
      and run the IP utility. I have done the factory reset a number of
      times and followed the recommendation I read on this forum to hold the
      button for 30 sec and cycle the power. I have disabled MS Firewall
      and tried with two different computers. Still I am unable to access
      the shared folders.

      Any thoughts?????

      Thanks,

      Marc
    • mhrossowyc
      Hello All, I want to document the fix I did to correct the subject issue. Based on the recommendation I received from mindbender, I reflashed my firmware and
      Message 2 of 2 , Mar 24, 2006
      • 0 Attachment
        Hello All,

        I want to document the fix I did to correct the subject issue.

        Based on the recommendation I received from mindbender, I reflashed my
        firmware and regained full access. I basically upgraded from v1.45 to
        v1.47. I had no issue with saved data or settings.

        Marc Hrossowyc

        --- In LinkStation_General@yahoogroups.com, "mhrossowyc" <member@...>
        wrote:
        >
        > I attempted to delete some files on my Linkstation 120 with FW1.45 and
        > received an access denied error message. After some troubleshooting,
        > I found out my drive was full. I was able to delete one of my share
        > folders using the web access interface. Now, I cannot access the
        > folders I had setup as mapped drives or the Linkstation via my network
        > places. Basically, I can no longer view the shared folders, map
        > drives or open the drive as a networked device.
        >
        > I can ping the drive, FTP into the drive, access the http interface
        > and run the IP utility. I have done the factory reset a number of
        > times and followed the recommendation I read on this forum to hold the
        > button for 30 sec and cycle the power. I have disabled MS Firewall
        > and tried with two different computers. Still I am unable to access
        > the shared folders.
        >
        > Any thoughts?????
        >
        > Thanks,
        >
        > Marc
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.