Loading ...
Sorry, an error occurred while loading the content.

Red LED flashes 5 times - Please help!!!

Expand Messages
  • astro_wlow
    hi there, Anyone know how to fix a bad flash memory problem? I searched the group and found a link that suggest to power off and wait for a day. Waited 2 days
    Message 1 of 2 , Mar 11, 2006
    • 0 Attachment
      hi there,

      Anyone know how to fix a bad flash memory problem? I searched the
      group and found a link that suggest to power off and wait for a day.
      Waited 2 days and red LED still flashes for 5 times.

      What I did was took out the old 120GB HD and swap it with a 300GB one.
      I did the fix-ext2 thingy and use Pmagic to copy the partitions over.
      The new drive boot fine after the copy. After putting everything back
      into the case, the LED problem started.

      HELP!!!

      thks in advance ...

      wal
    • born_daniel
      Are you sure it s not 6 flashes? If you only swapped HDs I don t know how you could cause a bad flash memory problem... As far as I know, a bad flash memory is
      Message 2 of 2 , Mar 22, 2006
      • 0 Attachment
        Are you sure it's not 6 flashes? If you only swapped HDs I don't
        know how you could cause a bad flash memory problem...

        As far as I know, a bad flash memory is only fixed by a replacement
        unit...

        Daniel

        --- In LinkStation_General@yahoogroups.com, "astro_wlow"
        <astro_wlow@...> wrote:
        >
        > hi there,
        >
        > Anyone know how to fix a bad flash memory problem? I searched the
        > group and found a link that suggest to power off and wait for a
        day.
        > Waited 2 days and red LED still flashes for 5 times.
        >
        > What I did was took out the old 120GB HD and swap it with a 300GB
        one.
        > I did the fix-ext2 thingy and use Pmagic to copy the partitions
        over.
        > The new drive boot fine after the copy. After putting everything
        back
        > into the case, the LED problem started.
        >
        > HELP!!!
        >
        > thks in advance ...
        >
        > wal
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.