Loading ...
Sorry, an error occurred while loading the content.

Re: Slow print speed

Expand Messages
  • calvinlsc
    ... If you search in the group, you will got this one. http://groups.yahoo.com/group/LinkStation_General/message/4792 When I try LinkStationName lp, it says
    Message 1 of 5 , Mar 3, 2006
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "joey_giordano"
      <joey_giordano@...> wrote:
      >
      > Has anyone experienced really slow printer initialization speed. When
      > printing from firefox or word and selecting print the windows printer
      > interface takes forever to pop up. I am thinking of going out and
      > buying a seperate print server adapter for this.
      >

      If you search in the group, you will got this one.
      http://groups.yahoo.com/group/LinkStation_General/message/4792

      When I try \\LinkStationName\lp, it says this port already exists. So,
      I gotta key in \\LinkStationIP\lp, and find that the speed really
      improve alot.

      Try and tell me the result.
    • jpgasstrom
      I was having that same problem. Home network with Linkstation providing file and print services. One machine printed very fast, the other was painfully slow.
      Message 2 of 5 , Mar 12, 2006
      • 0 Attachment
        I was having that same problem. Home network with Linkstation
        providing file and print services. One machine printed very fast, the
        other was painfully slow. The only difference was that the fast one
        had NetBIOS loaded on it. Added NetBIOS to the slow PC and viola, it
        was laser fast after that!
      • Joe Giordano
        worked thanks
        Message 3 of 5 , Mar 23, 2006
        • 0 Attachment
          worked thanks

          --- jpgasstrom <john.gasstrom@...> wrote:

          > I was having that same problem. Home network with
          > Linkstation
          > providing file and print services. One machine
          > printed very fast, the
          > other was painfully slow. The only difference was
          > that the fast one
          > had NetBIOS loaded on it. Added NetBIOS to the slow
          > PC and viola, it
          > was laser fast after that!
          >
          >
          >
          >
        • stevegutteridge
          Just browsing the web and came across this. My printer also very slow to start up, but I just figured that was the way it was. Just tried this and now its
          Message 4 of 5 , Mar 24, 2006
          • 0 Attachment
            Just browsing the web and came across this. My printer also very slow
            to start up, but I just figured that was the way it was. Just tried
            this and now its much faster, thanks. I too had to use \\ipaddress\lp
            to get it to work.


            > When I try \\LinkStationName\lp, it says this port already exists.
            So,
            > I gotta key in \\LinkStationIP\lp, and find that the speed really
            > improve alot.
            >
            > Try and tell me the result.
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.