Loading ...
Sorry, an error occurred while loading the content.

Re: HELP....emergency....pleeeeease...!!!!!

Expand Messages
  • James Stewart
    Don t panic. There is probably a way to fix your Linkstation. Since I haven t run the factory firmware in over a year and a half, I m not a good source of
    Message 1 of 6 , Mar 3, 2006
    • 0 Attachment
      Don't panic. There is probably a way to fix your Linkstation. Since I
      haven't run the factory firmware in over a year and a half, I'm not a
      good source of help.

      If you do need to send the unit in and want to get the information off
      of it first, here are the steps:

      1) Remove the drive from the Linkstation (with care you can do it
      without voiding any warrentes.)

      2) Put the drive in a PC.

      3) Run the fixmagic utility on it (if needed to open the 3rd partition
      using #4 below).

      4) Download and run Explore2fs which is a little utility that can open
      the file system that is on the 3rd partition of the drive, then browse
      and copy files from it.

      Alternatively to #4, you can boot up on a Linux live CD like Knoppix
      or DamnSmallLinux and get the stuff that way.

      --- In LinkStation_General@yahoogroups.com, "harrysanchez_miami"
      <harrysanchez_miami@...> wrote:
      >
      > I lost communication with the share folder on my HD-H160LAN. I called
      > technical support a couple of times and their solution is just sending
      > a new Unit. But I need to retreive the data before I send the unit for
      > replacement. This is what is happening so far. WhenI run the IP Setup
      > Utility I see the Link Station with the assigned IP address but is not
      > letting me get to the Login screen. I can't map the drive and I don't
      > even see it in the network. I have Very Valuable information on the
      > hard drive and I don't feel safe sending the hard drive for recovering
      > the data. What are your recomendations? It's the information on the
      > hard drive still safe?. Please, somebody give me an answer ASAP. All my
      > work files are in there and I have clients on top of me.
      > If you need more details let me know.
      > Harry Sanchez Miami, FL
      >
    • Harry Sanchez
      I did pressed the red button for 30 seconds several times and also did that and removed the power cable and then put it back and turn on the unit (as
      Message 2 of 6 , Mar 3, 2006
      • 0 Attachment
        I did pressed the red button for 30 seconds several times and also did that and removed the power cable and then put it back and turn on the unit (as instructed in the web site for reset) But still not sure that the unit actually reset, because the unit original firmware is 1.43 and the new taht still has is 3.0. I'll keep trying. Thanks a lot.


        Yahoo! Mail
        Use Photomail to share photos without annoying attachments.
      • Harry Sanchez
        I ll try that tonight, let s cross the fingers. Thanks a lot. ... Yahoo! Mail Use Photomail to share photos without annoying attachments.
        Message 3 of 6 , Mar 3, 2006
        • 0 Attachment
          I'll try that tonight, let's cross the fingers. Thanks a lot.


          Yahoo! Mail
          Use Photomail to share photos without annoying attachments.
        • Harry Sanchez
          James Thanks a Loooooooooooooooooooot. This is working. I m copying the files to another hard drive. You have no idea how desperate I was. I thank you a lot
          Message 4 of 6 , Mar 3, 2006
          • 0 Attachment
            James Thanks a Loooooooooooooooooooot. This is working. I'm copying the files to another hard drive. You have no idea how desperate I was. I thank you a lot for your help.
            Harry

            James Stewart <wartstew@...> wrote:
            Don't panic. There is probably a way to fix your Linkstation.  Since I
            haven't run the factory firmware in over a year and a half, I'm not a
            good source of help.

            If you do need to send the unit in and want to get the information off
            of it first, here are the steps:

            1) Remove the drive from the Linkstation (with care you can do it
            without voiding any warrentes.)

            2) Put the drive in a PC.

            3) Run the fixmagic utility on it (if needed to open the 3rd partition
            using #4 below).

            4) Download and run Explore2fs which is a little utility that can open
            the file system that is on the 3rd partition of the drive, then browse
            and copy files from it.

            Alternatively to #4, you can boot up on a Linux live CD like Knoppix
            or DamnSmallLinux and get the stuff that way.

            --- In LinkStation_General@yahoogroups.com, "harrysanchez_miami"
            <harrysanchez_miami@...> wrote:
            >
            > I lost communication with the share folder on my HD-H160LAN. I called
            > technical support a couple of times and their solution is just sending
            > a new Unit. But I need to retreive the data before I send the unit for
            > replacement. This is what is happening so far. WhenI run the IP Setup
            > Utility I see the Link Station with the assigned IP address but is not
            > letting me get to the Login screen. I can't map the drive and I don't
            > even see it in the network. I have Very Valuable information on the
            > hard drive and I don't feel safe sending the hard drive for recovering
            > the data. What are your recomendations? It's the information on the
            > hard drive still safe?. Please, somebody give me an answer ASAP. All my
            > work files are in there and I have clients on top of me.
            > If you need more details let me know.
            > Harry Sanchez Miami, FL
            >






            Yahoo! Mail
            Bring photos to life! New PhotoMail makes sharing a breeze.

          Your message has been successfully submitted and would be delivered to recipients shortly.