Loading ...
Sorry, an error occurred while loading the content.

strange problem with my Debianized Mipsel Linkstation

Expand Messages
  • michael_harper75
    Lately every couple of days my linkstation will start acting strange all the services stop responding samba, ftp, http, etc. I can telnet into it, but the
    Message 1 of 1 , Feb 23, 2006
    View Source
    • 0 Attachment
      Lately every couple of days my linkstation will start acting strange
      all the services stop responding samba, ftp, http, etc. I can telnet
      into it, but the service fail to start back up, when i reboot, it goes
      into the blinking light followed by the red flashing light 6 times
      thing. I reboot holding the reset button and go into er mode. If i
      leave it in er mode for about 30 minutes and come back, everything
      works fine, I reboot and it boots normally and everything works fine
      for a few days, then the same thing happens again a few days later.
      (debian/Mipsel)


      /var/log/messages reports:

      EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,1), internal journal
      Feb 21 19:14:04 linkstation kernel: kjournald starting. Commit
      interval 5 seconds
      Feb 21 19:14:04 linkstation kernel: EXT3-fs warning: mounting fs with
      errors, running e2fsck is recommended
      Feb 21 19:14:04 linkstation kernel: EXT3 FS 2.4-0.9.19, 19 August 2002
      on ide0(3,3), internal journal
      Feb 21 19:14:04 linkstation kernel: EXT3-fs: recovery complete.

      how do i run e2fsck without unmounting hda ?

      anyone had a similiar experience?
    Your message has been successfully submitted and would be delivered to recipients shortly.