Loading ...
Sorry, an error occurred while loading the content.

Twonkyvision on Linkstation II

Expand Messages
  • msandover
    I have attempted to install Twonkymedia server on the LS2 using Twonky s demo and flashing the LS with openlink latest version. Openlink works and I can telnet
    Message 1 of 3 , Feb 22, 2006
    View Source
    • 0 Attachment
      I have attempted to install Twonkymedia server on the LS2 using
      Twonky's demo and flashing the LS with openlink latest version.
      Openlink works and I can telnet in and move around, etc. Twonky files
      are out there and I can start a ps -A and see "Linkstation" and my
      Roku Soundbridge sees a Linkstation server (but it's started by a
      different program than Twonky).

      Problem is that I can browse down through all the Twonky menus to the
      song level (WMA lossless, or MP3, or FLAC) on my Roku Soundbridge but
      cannot get any of the songs to play. Various different error messages
      come up but generally about can't play.

      What am I missing? I have followed the instructions such as they are
      on the Twonky site. It's clearly just not as simple as they
      indicate. It appears that there are other requirements to make this
      work besides just doing a TAR on the Mediaserver gz.

      Thanks for any support help.
    • risimmonsuk
      I ve got Twonky (full version) running on my LSII and serving files (mp3/wma) to a Roku Soundbridge, and it works great. I think that if the Soundbridge is
      Message 2 of 3 , Feb 23, 2006
      View Source
      • 0 Attachment
        I've got Twonky (full version) running on my LSII and serving files
        (mp3/wma) to a Roku Soundbridge, and it works great.

        I think that if the Soundbridge is able to connect to the Linkstation
        server, then you're probably ok in terms of getting it up and running.
        Note that the Twonky demo only runs for a few minutes, and the
        Soundbridge doesn't support WMA lossless or FLAC directly - they would
        need transcoding on the server. Not sure that the Linkstation has
        enough grunt (or that the Twonky install has the the necessary files)
        to do this.

        mp3 and wma non-lossless files should be served fine.

        HTH

        --- In LinkStation_General@yahoogroups.com, "msandover"
        <msandover@...> wrote:
        >
        > I have attempted to install Twonkymedia server on the LS2 using
        > Twonky's demo and flashing the LS with openlink latest version.
        > Openlink works and I can telnet in and move around, etc. Twonky files
        > are out there and I can start a ps -A and see "Linkstation" and my
        > Roku Soundbridge sees a Linkstation server (but it's started by a
        > different program than Twonky).
        >
        > Problem is that I can browse down through all the Twonky menus to the
        > song level (WMA lossless, or MP3, or FLAC) on my Roku Soundbridge but
        > cannot get any of the songs to play. Various different error messages
        > come up but generally about can't play.
        >
        > What am I missing? I have followed the instructions such as they are
        > on the Twonky site. It's clearly just not as simple as they
        > indicate. It appears that there are other requirements to make this
        > work besides just doing a TAR on the Mediaserver gz.
        >
        > Thanks for any support help.
        >
      • Mark
        Now that expains lots and I thank you (again - you replied I believe with a how-to on installing SlimServer on the LS2). I succeeded in getting Twonky (trial)
        Message 3 of 3 , Feb 23, 2006
        View Source
        • 0 Attachment
          Now that expains lots and I thank you (again - you replied I believe with a how-to on installing SlimServer on the LS2).  I succeeded in getting Twonky (trial) to work using a cookbook from Adam Alport, also in the UK.  Twonky now streams any of the ShoutCast radio stations therefore I know that all the parts are working correctly to support uPnP and get the streams to the Soundbridege.  But only song complete paths down through the Browse choices show:  Albums, Artists, Songs (with the music note in front of them).  Yet nothing plays!  You may have explained this with the transcoding statements below.  I thought Twonky mediaserver would play direct WMA lossless and FLAC.  So it is only capable of transcoding but how would I get this to happen since it doesn't seem to automatically transcode the many files it sees?
           
          Well back to another question:  Does SlimServer?!  I'll work on trying to get that up and running on the Linkstation if it does since I'm a classical musician with a great sound system and MP3 just doesn't cut it in terms of sound quality.
           
          Thank you for your support.
          Mark

          risimmonsuk <risimmonsuk@...> wrote:
          I've got Twonky (full version) running on my LSII and serving files
          (mp3/wma) to a Roku Soundbridge, and it works great.

          I think that if the Soundbridge is able to connect to the Linkstation
          server, then you're probably ok in terms of getting it up and running.
          Note that the Twonky demo only runs for a few minutes, and the
          Soundbridge doesn't support WMA lossless or FLAC directly - they would
          need transcoding on the server. Not sure that the Linkstation has
          enough grunt (or that the Twonky install has the the necessary files)
          to do this.

          mp3 and wma non-lossless files should be served fine.

          HTH

          --- In LinkStation_General@yahoogroups.com, "msandover"
          wrote:
          >
          > I have attempted to install Twonkymedia server on the LS2 using
          > Twonky's demo and flashing the LS with openlink latest version.
          > Openlink works and I can telnet in and move around, etc. Twonky files
          > are out there and I can start a ps -A and see "Linkstation" and my
          > Roku Soundbridge sees a Linkstation server (but it's started by a
          > different program than Twonky).
          >
          > Problem is that I can browse down through all the Twonky menus to the
          > song level (WMA lossless, or MP3, or FLAC) on my Roku Soundbridge but
          > cannot get any of the songs to play. Various different error messages
          > come up but generally about can't play.
          >
          > What am I missing? I have followed the instructions such as they are
          > on the Twonky site. It's clearly just not as simple as they
          > indicate. It appears that there are other requirements to make this
          > work besides just doing a TAR on the Mediaserver gz.
          >
          > Thanks for any support help.
          >






          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
          http://groups.yahoo.com/group/LinkStation_General/

          <*> To unsubscribe from this group, send an email to:
          LinkStation_General-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/





          Brings words and photos together (easily) with
          PhotoMail - it's free and works with Yahoo! Mail.

        Your message has been successfully submitted and would be delivered to recipients shortly.