Loading ...
Sorry, an error occurred while loading the content.

Re: At wits end. Adding Slimserver to Linkstation 250gb Mipsel (firmware 2.05)

Expand Messages
  • Scott Fisher
    ... Spot on Many thanks. another lesson learnt. Many thanks
    Message 1 of 3 , Feb 6, 2006
    • 0 Attachment
      --- In LinkStation_General@yahoogroups.com, "anthonyinnyc"
      <Anthony@...> wrote:
      >
      > --- In LinkStation_General@yahoogroups.com, "Scott Fisher"
      > <scottsanpedro@> wrote:
      > >
      > >
      > > Hi,
      > > (I have had no experience with Linux up till now)
      > > I have been trying all weekend to get Slimserver onto my new box. I
      > > seem so close.
      > > I have added openlink no problem, then added mipsel-tools-2.0. All is
      > > good.
      > > I then try to add MIPSelSlimServerModules. Move the
      > > mipsel-slimserver-modules-0.5b.tgz to the root and tar zxvf the file.
      > > I then run ./install.sh and I then get the message (along these line)
      > > 'This script must be excuted from the filesystem root: exiting'
      > > Thats where I'm running the install from!!!
      > > Wonder if someone can point me in the right direction
      > > Many thanks. Scott
      > >
      > Scott,
      > move the tar file the root directory by using this command
      > mv mipsel-slimserver-modules-0.5b.tgz /
      > That command moves everything to where it should be
      > Then change to the root diretory using the following command
      > cd /
      > then do the tar command
      > tar zxvf mipsel-slimserver-modules-0.5b.tgz
      > then you should be able to run the install using
      > ./install.sh
      >
      > enjoy
      >
      Spot on
      Many thanks. another lesson learnt. Many thanks
    Your message has been successfully submitted and would be delivered to recipients shortly.