Loading ...
Sorry, an error occurred while loading the content.

Help with installing OpenLink, SSH, and Netatalk2 on HD-HG300LAN for a newbie

Expand Messages
  • Finance340
    I just purchased a HD-HG300LAN (US version) with firmware version 1.42 for my Apple G4 PowerMac running OSX 10.3.9. I plan to use it as a networked storage
    Message 1 of 1 , Feb 5, 2006
    • 0 Attachment
      I just purchased a HD-HG300LAN (US version) with firmware version
      1.42 for my Apple G4 PowerMac running OSX 10.3.9. I plan to use it
      as a networked storage solution and want to install the following:

      1) OpenLink
      2) SSH
      3) Netatalk2 for AFP3
      4) Twonkymedia

      I have been lurking on this site, as well as
      www.linkstationwiki.org, for a couple of weeks and have a pretty
      good idea in terms of what software I want to load onto my
      LinkStation...but I am interested to see if anyone has a detailed
      how-to with all the necessary Linux command line scripts to get me
      through (I have a basic understanding of Unix / Linux command line,
      but am a little rusty since I have not used it in a while, and would
      like something to refer to).

      Also, I have seen numerous posts about bricking the HD-HG300LAN when
      flashing the NAS with either Buffalo's official firmware (according
      to tech support it is version 1.42 as no others are listed on their
      website) or the unofficial firmware that is included in OpenLink
      0.52b. Since I have 1.42, do I need to upgrade with the unofficial
      firmware (my serial number does not seem to be on the commonly
      bricked list)? What additional functionality does it provide? I also
      noticed a poster with a back door link to firmware version 1.49 that
      comes directly from Buffalo, should I upgrade to it instead?

      Finally, I understand that in order to install Netatlk2, I will also
      need to install Ipkg, is that correct? From what I gathered from
      the numerous posts, Ipkg is not really meant to be loaded on LS with
      OpenLink 0.5x releases, but comes standard in the Openlink 0.6 beta,
      which is still buggy (any sense when Openlink 0.6 will be stable?)
      Again, a detailed how-to would be helpful.

      Many thanks in advance for whatever advice you can give...

      Brent

      PS - I have also posted this to the forums of
      www.linkstationwiki.org, so I apologize for the double post in
      advance but wanted to get the most amount of exposure as to getting
      whatever advice I can...
    Your message has been successfully submitted and would be delivered to recipients shortly.