Loading ...
Sorry, an error occurred while loading the content.
 

What's the best way to reload the linkstation os?

Expand Messages
  • c_dito
    After doing the root password hack, I can t get root access thru the telnet session. Is the best solution to reload? Are the steps published for a novice?
    Message 1 of 6 , Jan 20, 2006
      After doing the root password hack, I can't get root access thru the
      telnet session. Is the best solution to reload? Are the steps
      published for a novice? Or.... How do I fix this?
      drwxr-xr-x 14 0 0 4096 Jan 1 03:22 mnt
      drw-rw-rw- 24 0 0 2048 Dec 19 11:54 etc
      drwxrwxrwx 10 0 0 1024 Jul 21 2005 www
      drwxrwxr-x 4 0 0 4096 Jul 21 2005 dev
      dr-xr-xr-x 45 0 0 0 Jul 21 2005 proc
      drwxrwxr-x 9 0 0 1024 May 14 2004 usr
      drwxr-xr-x 2 0 0 1024 Jan 9 2004 home
      drwxr-xr-x 7 0 0 1024 May 23 2003 mnt2
      drws------ 3 0 0 1024 Apr 17 2003 root
      drwxr-xr-x 2 0 0 1024 Feb 20 2002 lost+found
      drwxr-xr-x 15 0 0 1024 Jan 1 2002 .
      drwxr-xr-x 15 0 0 1024 Jan 1 2002 ..
      drwxrwxr-x 2 0 0 1024 Jan 1 2002 bin
      drwxr-xr-x 4 0 0 2048 Jan 1 2002 lib
      drwxrwxr-x 2 0 0 2048 Jan 1 2002 sbin
      lrwxrwxrwx 1 0 0 13 Jan 1 2002 tmp ->
      mnt/spool/tmp
      lrwxrwxrwx 1 0 0 12 Jan 1 2002 var ->
      mnt2/ram/var
    • calvinlsc
      ... Is you LS flashed with stock firmware, openlink, or freelink? If that is a stock firmware, just re-flash it again and everything will be okay, without
      Message 2 of 6 , Jan 20, 2006
        --- In LinkStation_General@yahoogroups.com, "c_dito" <c_dito@y...>
        wrote:
        >
        > After doing the root password hack, I can't get root access thru the
        > telnet session. Is the best solution to reload? Are the steps
        > published for a novice? Or.... How do I fix this?

        Is you LS flashed with stock firmware, openlink, or freelink?

        If that is a stock firmware, just re-flash it again and everything will
        be okay, without losing any data. (not in the partition 1)
      • c_dito
        ... the ... will ... The LS is stock v1.44. How do I re-flash it?
        Message 3 of 6 , Jan 21, 2006
          --- In LinkStation_General@yahoogroups.com, "calvinlsc"
          <calvinlsc@y...> wrote:
          >
          > --- In LinkStation_General@yahoogroups.com, "c_dito" <c_dito@y...>
          > wrote:
          > >
          > > After doing the root password hack, I can't get root access thru
          the
          > > telnet session. Is the best solution to reload? Are the steps
          > > published for a novice? Or.... How do I fix this?
          >
          > Is you LS flashed with stock firmware, openlink, or freelink?
          >
          > If that is a stock firmware, just re-flash it again and everything
          will
          > be okay, without losing any data. (not in the partition 1)
          >
          The LS is stock v1.44. How do I re-flash it?
        • c_dito
          ... the ... will ... I flashed with v1.47 and it now works... but I can t telnet, the message says: Connecting To 192.168.21.109...Could not open connection to
          Message 4 of 6 , Jan 21, 2006
            --- In LinkStation_General@yahoogroups.com, "calvinlsc"
            <calvinlsc@y...> wrote:
            >
            > --- In LinkStation_General@yahoogroups.com, "c_dito" <c_dito@y...>
            > wrote:
            > >
            > > After doing the root password hack, I can't get root access thru
            the
            > > telnet session. Is the best solution to reload? Are the steps
            > > published for a novice? Or.... How do I fix this?
            >
            > Is you LS flashed with stock firmware, openlink, or freelink?
            >
            > If that is a stock firmware, just re-flash it again and everything
            will
            > be okay, without losing any data. (not in the partition 1)
            >
            I flashed with v1.47 and it now works... but I can't telnet, the
            message says:
            Connecting To 192.168.21.109...Could not open connection to the
            host, on port 23
            : Connect failed
            How do I enable the telnet daemon?
          • calvinlsc
            I have nearly forget about the reset button at the back. Look at the manual and you should see how to use it. ... I can t remember if the stock firmware is in
            Message 5 of 6 , Jan 22, 2006
              I have nearly forget about the reset button at the back. Look at the
              manual and you should see how to use it.

              > The LS is stock v1.44. How do I re-flash it?

              I can't remember if the stock firmware is in the CD bundled with the LS
              you got. If not, just go to download it from buffalo. It's a .exe file
              and the flashing process is very straight forward.

              However, I suggest you flash it with Openlink located in
              http://linkstationwiki.org You will have telnet and SSH after that
              (blank root password). Or you can flash it with Freelink in the same
              site, which will give you a Debian.

              DO REMEMBER to directly link the LS with the PC no matter which firware
              you choose, and disable any firewall before your flash.
            • calvinlsc
              ... 1.47 doesn t have the telnet function. by this time you have 3 choices: 1 Openlink will give you telnet and SSH 2 Freelink will give you a debian 3 1.44
              Message 6 of 6 , Jan 22, 2006
                --- In LinkStation_General@yahoogroups.com, "c_dito" <c_dito@y...>
                wrote:
                > I flashed with v1.47 and it now works... but I can't telnet, the
                > message says:
                > Connecting To 192.168.21.109...Could not open connection to the
                > host, on port 23
                > : Connect failed
                > How do I enable the telnet daemon?
                >

                1.47 doesn't have the telnet function.

                by this time you have 3 choices:

                1> Openlink will give you telnet and SSH
                2> Freelink will give you a debian
                3> 1.44 will give you a stock LS

                If you prefer choice 3, change the version number in
                linkstation_version.txt bundled in the 1.44 stock firmware to 1.48
                and it will allow you to flash with it.
              Your message has been successfully submitted and would be delivered to recipients shortly.