Loading ...
Sorry, an error occurred while loading the content.
 

V 2.05 Firmware on a V 1.47 Linkstation

Expand Messages
  • g0pkh
    Hello all This is my first post on this forum, so please bear with me. I have had my Linkstation (HD-HLAN160)for some time now, but have only just found all
    Message 1 of 1 , Jan 19, 2006
      Hello all

      This is my first post on this forum, so please bear with me.
      I have had my Linkstation (HD-HLAN160)for some time now, but have only
      just found all these discussions etc, I had no idea of the popularity
      or hackability of these things.

      I have no Linux Knowledge whatsoever, and simply use it for NAS Storage
      through Windows XP.
      I use the builtin backup Utility to a DriveStation 250 on the rear USB
      Port, a bit slow but it is scheduled to run at 4 am ever sunday and
      does the trick.

      The Linkstation was supplied with V1.47 Firmware, which rather
      indicates that it is the PPC Version, am I correct ?.

      Some months ago I updated the Firmware to V2.05 (which from what I read
      now wasn't the wisest thing to do, given that it must have been a PPC
      Version, and I know nothing about Linux)

      However the upgrade went faultlessly and it has behaved itself ever
      since.
      The web console changed and the PCast Stuff added, all appears to be
      fine though.
      But I am worried that maybe I have degraded its performance in some
      way, and perhaps I should reload the 1.47 F/W.


      What do others think ? Any comments would be much appreciated.
      Pete
    Your message has been successfully submitted and would be delivered to recipients shortly.