Loading ...
Sorry, an error occurred while loading the content.

My LS II makes "Disk-Check" noise every 5-10 mins .. Please help

Expand Messages
  • silverscape_y
    Hello, I have a brand new stock Linkstation II. I have already installed Openlink 52b, Mipsel-Tools, Smartmon-Tools and ultrafavours silence script for the fan
    Message 1 of 4 , Jan 2, 2006
    • 0 Attachment
      Hello,

      I have a brand new stock Linkstation II. I have already installed
      Openlink 52b, Mipsel-Tools, Smartmon-Tools and ultrafavours silence
      script for the fan (from LinkstationWiki).

      My Linkstation is only a week old and since from the beginning it
      makes a really strange noise every 5-10 mins! It made this strange
      noise even with the stock firmware.
      It sounds, that the Linkstation is doing some disk-check or anything
      like this every 5-10 mins. This is very annoying, because
      the "buzzing noise" is really loud.

      If i can't disable this noise, then i will bring back my
      linkstation, because its useless for me with this noise.

      Do you have any hints for me, where to check or how to disable
      this "disk-checking" ?
      Sorry, i am a absolutely Linux Noob and i am really happy that i got
      everything running with openlink etc ..

      Thanks for your help in advance.

      sCAPe
    • silverscape_y
      I have to add, that the noise sounds like disk-seeking or accessing.. It first makes a click when it starts, after that it makes the noise .. Please help
      Message 2 of 4 , Jan 2, 2006
      • 0 Attachment
        I have to add, that the noise sounds like "disk-seeking" or
        accessing.. It first makes a "click" when it starts, after that it
        makes the noise ..

        Please help me guys.

        sCAPe
      • dielorenzos
        ... silence ... I m relatively new to this group and just made my first experiences with altering the LSII. Therefore, I m not able to help you in this case,
        Message 3 of 4 , Jan 3, 2006
        • 0 Attachment
          --- In LinkStation_General@yahoogroups.com, "silverscape_y"
          <silver_scape@h...> wrote:
          >
          > Hello,
          >
          > I have a brand new stock Linkstation II. I have already installed
          > Openlink 52b, Mipsel-Tools, Smartmon-Tools and ultrafavours
          silence
          > script for the fan (from LinkstationWiki).
          >

          I'm relatively new to this group and just made my first experiences
          with altering the LSII. Therefore, I'm not able to help you in this
          case, unfortunately.
          But, would you mind to send me the link to the
          mentioned 'ultrafavours silence script'? If I understand correctly,
          this is to control the fan speed and suitable for the MIPS LS
          (firmware 2.5)? I just found the old PPC version.

          Thanx,
          Martin.
        • silverscape_y
          ... Hi, Thanks for your reply although you can t help me. You can find the forum thread for the silence script here:
          Message 4 of 4 , Jan 4, 2006
          • 0 Attachment
            > I'm relatively new to this group and just made my first experiences
            > with altering the LSII. Therefore, I'm not able to help you in this
            > case, unfortunately.
            > But, would you mind to send me the link to the
            > mentioned 'ultrafavours silence script'? If I understand correctly,
            > this is to control the fan speed and suitable for the MIPS LS
            > (firmware 2.5)? I just found the old PPC version.
            >
            > Thanx,
            > Martin.
            >

            Hi,

            Thanks for your reply although you can't help me.

            You can find the forum thread for the silence script here:
            http://linkstationwiki.org/forum/3_169_0.html

            But you need openlink 52b firmware installed first.

            Now i will send my linkstation back to where i bought it because it is
            absolutely unusuable for me with this disk noise. My linkstation is in
            my living room and it is simply too loud.
          Your message has been successfully submitted and would be delivered to recipients shortly.