Loading ...
Sorry, an error occurred while loading the content.
 

Re: mkdir: cannot create directory `/www/cgi-bin3': permission denied

Expand Messages
  • calvinlsc
    ... the ... If you haven t disabled telnet, or changed /etc/init.d/utelnetd, you should be able to telnet in as root without asking for password. If you are
    Message 1 of 2 , Dec 14, 2005
      --- In LinkStation_General@yahoogroups.com, "thighbooty_2000"
      <Thighbooty@g...> wrote:
      >
      > I followed the Howto to set up root-access to my LS II (mipsel) 160.
      > Openlink installed fine, I craeted a user 'user1' and used putty for
      > successful SSH-Login to my LS.
      >
      > But I've not the permissions to create a directory as described in
      the
      > Howto:
      >
      > >mkdir: cannot create directory `/www/cgi-bin3': permission denied
      >
      > An attempt to login as root (no password) via SSH also failed.
      > Am I too stupid to manage this?
      >

      If you haven't disabled telnet, or changed /etc/init.d/utelnetd, you
      should be able to telnet in as root without asking for password.

      If you are in, set root password by:
      passwd root

      Then login via SSH and disable telnet.
    Your message has been successfully submitted and would be delivered to recipients shortly.