Loading ...
Sorry, an error occurred while loading the content.

Re: newbie -- telnet access on LS120 with 1.47

Expand Messages
  • James Stewart
    Unless it is something I don t know about, that utility just turns the fan speed down to half speed, which in my case my LS was already running it at that
    Message 1 of 2 , Dec 13, 2005
    • 0 Attachment
      Unless it is something I don't know about, that utility just turns
      the fan speed down to half speed, which in my case my LS was already
      running it at that speed. The "software" in this case is
      just a charactor string you send to the AVR processor.

      Here are some other ideas:

      1) I'm still on my old fan. It got noisy a few months ago, I pulled
      it out, pulled the sticker off the hub, squeezed some grease (I
      think silicone paste works best) into it and put the sticker back
      on. So far it has been running strong and quiet.

      2) You might put a 2-watt or greater resistor of some value (200
      ohms to start with?) in series in one of the leads to slow it down.

      3) Or this trick I do all the time on old PC's I want to quiet down
      (if they don't run hot too begin with!): I connect the 12 volt fan
      between the +12 and +5 power supply leads which runs it off of
      12-5=7 Volts, which seems to run it at the right speed to keep it
      going reliably, but quiet. I'm assuming the LS fan is 12 volts, I
      don't really know.

      --- In LinkStation_General@yahoogroups.com, "cdoe333" <cdoe333@y...>
      wrote:
      >
      > My fan died in my LS120 so I found directions on how to open the
      > case and I replaced the fan. Unfortunately the new fan is louder
      > than the old one which bugs me. I found the software which turns
      > the fan off if the drive is inactive but telnet access is required
      > to install and tweak.
      >
      > I've looked through the files areas and other messages and
      > everyone assumes you already have telnet access to the LS. I've
      > tried telneting to port 23 and port 80 with no luck as well as
      > using SSH to port 22 with zero results. What is the magic
      > incantation to enable telnet access so I can install the quiet fan
      > utility?

      Most people install Openlink:

      http://linkstationwiki.org/Projects/OpenLink

      But read up on it first. It has been known to be a little dangerous
      at times.
    Your message has been successfully submitted and would be delivered to recipients shortly.