Loading ...
Sorry, an error occurred while loading the content.

Re: Connecting Linkstation 120GB directly to Win XP

Expand Messages
  • loosegroove2000
    Ok, I connected the LS directly to my computer via the network jack. I also flipped the cross-over switch on back. The drive does not appear anywhere.
    Message 1 of 14 , Dec 13, 2005
    • 0 Attachment
      Ok, I connected the LS directly to my computer via the network jack. I
      also flipped the cross-over switch on back. The drive does not appear
      anywhere. What's the secret to access the drive?


      --- In LinkStation_General@yahoogroups.com, "James Stewart"
      <wartstew@y...> wrote:
      >
      > You don't need a cross-over cable with the LS. The old models have a
      > little switch for it near the network jack, and the new ones
      > auto-detect it. A normal "straight-thru" cable should work.
      >
      > Can't use a USB cable. Both the computer and the LS are USB-hosts and
      > you can't hook two hosts togather. (Don't even try it because an
      > A-to-A cable that has the power wired straight through will have it
      > reverse polorized at the other end so +5 volts would get shorted to
      > ground at each end and could damage some USB ports.
      >
      > I think the little red button disables the watchdog timer that would
      > normally make the LS reboot if it didn't reboot correctly. I'm not
      > sure about this.
    • David Taylor
      you need to be running a DCHP server on your computer. I believe the default for the linkstation is to get it s IP address from a DCHP server. David Taylor ...
      Message 2 of 14 , Dec 13, 2005
      • 0 Attachment
        you need to be running a DCHP server on your computer. I believe the default
        for the linkstation is to get it's IP address from a DCHP server.

        David Taylor


        -----Original Message-----
        From: LinkStation_General@yahoogroups.com
        [mailto:LinkStation_General@yahoogroups.com]On Behalf Of loosegroove2000
        Sent: Tuesday, December 13, 2005 8:40 AM
        To: LinkStation_General@yahoogroups.com
        Subject: [LinkStation_General] Re: Connecting Linkstation 120GB directly
        to Win XP


        Ok, I connected the LS directly to my computer via the network jack. I
        also flipped the cross-over switch on back. The drive does not appear
        anywhere. What's the secret to access the drive?


        --- In LinkStation_General@yahoogroups.com, "James Stewart"
        <wartstew@y...> wrote:
        >
        > You don't need a cross-over cable with the LS. The old models have a
        > little switch for it near the network jack, and the new ones
        > auto-detect it. A normal "straight-thru" cable should work.
        >
        > Can't use a USB cable. Both the computer and the LS are USB-hosts and
        > you can't hook two hosts togather. (Don't even try it because an
        > A-to-A cable that has the power wired straight through will have it
        > reverse polorized at the other end so +5 volts would get shorted to
        > ground at each end and could damage some USB ports.
        >
        > I think the little red button disables the watchdog timer that would
        > normally make the LS reboot if it didn't reboot correctly. I'm not
        > sure about this.








        Yahoo! Groups Links
      • loosegroove2000
        Ok, how do you run a DCHP server on my computer? I just want to be able to connect the LS directly to my computer if needed. -- Bronson ... default
        Message 3 of 14 , Dec 14, 2005
        • 0 Attachment
          Ok, how do you run a DCHP server on my computer? I just want to be
          able to connect the LS directly to my computer if needed.

          --
          Bronson


          --- In LinkStation_General@yahoogroups.com, "David Taylor"
          <dataylor@t...> wrote:
          >
          > you need to be running a DCHP server on your computer. I believe the
          default
          > for the linkstation is to get it's IP address from a DCHP server.
          >
          > David Taylor
        • David Taylor
          Just connect it to your switch and configure it with a static IP address and subnet mask. Then you should be able to connect it directly to your computer
          Message 4 of 14 , Dec 14, 2005
          • 0 Attachment
            Just connect it to your switch and configure it with a static IP address and
            subnet mask. Then you should be able to connect it directly to your computer
            without a DCHP server.

            David Taylor

            -----Original Message-----
            From: LinkStation_General@yahoogroups.com
            [mailto:LinkStation_General@yahoogroups.com]On Behalf Of loosegroove2000
            Sent: Wednesday, December 14, 2005 8:52 AM
            To: LinkStation_General@yahoogroups.com
            Subject: [LinkStation_General] Re: Connecting Linkstation 120GB directly
            to Win XP


            Ok, how do you run a DCHP server on my computer? I just want to be
            able to connect the LS directly to my computer if needed.

            --
            Bronson


            --- In LinkStation_General@yahoogroups.com, "David Taylor"
            <dataylor@t...> wrote:
            >
            > you need to be running a DCHP server on your computer. I believe the
            default
            > for the linkstation is to get it's IP address from a DCHP server.
            >
            > David Taylor







            Yahoo! Groups Links
          • gouldyis
            ... be ... the ... I connect my LS s to my PC occasionnaly. Just make sure PC c IP address is in the same range as the LS, is the default for LS
            Message 5 of 14 , Dec 14, 2005
            • 0 Attachment
              --- In LinkStation_General@yahoogroups.com, "loosegroove2000"
              <bronson.elliott@g...> wrote:
              >
              > Ok, how do you run a DCHP server on my computer? I just want to
              be
              > able to connect the LS directly to my computer if needed.
              >
              > --
              > Bronson
              >
              >
              > --- In LinkStation_General@yahoogroups.com, "David Taylor"
              > <dataylor@t...> wrote:
              > >
              > > you need to be running a DCHP server on your computer. I believe
              the
              > default
              > > for the linkstation is to get it's IP address from a DCHP server.
              > >
              > > David Taylor
              >
              I connect my LS's to my PC occasionnaly. Just make sure PC'c IP
              address is in the same range as the LS, is the default for LS
              192.168.11.150.

              Have you run the setup disk with the IP configuration tool etc
            • loosegroove2000
              So I can change my PC IP address to a static one (for example 192.168.11.149) and I should be able to connect directly to the LS? Must I run the setup disk in
              Message 6 of 14 , Dec 14, 2005
              • 0 Attachment
                So I can change my PC IP address to a static one (for example
                192.168.11.149) and I should be able to connect directly to the LS?
                Must I run the setup disk in order to get the PC to see the LS?

                Do I need to restart, etc after I reset the IP? Any other settings I
                need to change?

                Thanks for the help!


                --- In LinkStation_General@yahoogroups.com, "gouldyis" <gouldyis@y...>
                wrote:
                > I connect my LS's to my PC occasionnaly. Just make sure PC'c IP
                > address is in the same range as the LS, is the default for LS
                > 192.168.11.150.
                >
                > Have you run the setup disk with the IP configuration tool etc
              • David Taylor
                Yes, you will need to assign a static address to the PC too since you don t have a DCHP server on your PC. If you are running Win XP you won t need to restart.
                Message 7 of 14 , Dec 14, 2005
                • 0 Attachment
                  Yes, you will need to assign a static address to the PC too since you don't
                  have a DCHP server on your PC. If you are running Win XP you won't need to
                  restart. Just right click on network neighborhood and then right click and
                  select properties for your wired network connection. From there select
                  TCP/IP in the window and click properties. From there you can assign a
                  static address to your Win XP machine. If you assign an address in the range
                  of 192.168.11.* with a subnet mask of 255.255.255.0 you should be good to
                  go.

                  David Taylor


                  -----Original Message-----
                  From: LinkStation_General@yahoogroups.com
                  [mailto:LinkStation_General@yahoogroups.com]On Behalf Of loosegroove2000
                  Sent: Wednesday, December 14, 2005 1:02 PM
                  To: LinkStation_General@yahoogroups.com
                  Subject: [LinkStation_General] Re: Connecting Linkstation 120GB directly
                  to Win XP


                  So I can change my PC IP address to a static one (for example
                  192.168.11.149) and I should be able to connect directly to the LS?
                  Must I run the setup disk in order to get the PC to see the LS?

                  Do I need to restart, etc after I reset the IP? Any other settings I
                  need to change?

                  Thanks for the help!


                  --- In LinkStation_General@yahoogroups.com, "gouldyis" <gouldyis@y...>
                  wrote:
                  > I connect my LS's to my PC occasionnaly. Just make sure PC'c IP
                  > address is in the same range as the LS, is the default for LS
                  > 192.168.11.150.
                  >
                  > Have you run the setup disk with the IP configuration tool etc







                  Yahoo! Groups Links
                • loosegroove2000
                  Thank you for your patience. One more question. Right now, I have the LS setup to get the IP address automatically when it s connected to the router. Works
                  Message 8 of 14 , Dec 14, 2005
                  • 0 Attachment
                    Thank you for your patience. One more question.

                    Right now, I have the LS setup to get the IP address automatically when
                    it's connected to the router. Works fine.

                    Reading the user manual from Buffalo they state the following:

                    [quote]
                    If Linkstation was plugged directly into a PC, then the DHCP function
                    will timeout and give Linkstation the default IP address of
                    192.168.11.150.
                    [/quote]

                    So, I'm correct in thinking that I can still leave the Linkstation as
                    getting the IP automatically and since it won't get one, it will reset
                    to the default IP automatically. All I need to change is the IP on the
                    PC. Just making sure.

                    Thanks again and sorry for so many basic questions.


                    --- In LinkStation_General@yahoogroups.com, "David Taylor"
                    <dataylor@t...> wrote:
                    >
                    > Yes, you will need to assign a static address to the PC too since you
                    don't
                    > have a DCHP server on your PC. If you are running Win XP you won't
                    need to
                    > restart. Just right click on network neighborhood and then right
                    click and
                    > select properties for your wired network connection. From there select
                    > TCP/IP in the window and click properties. From there you can assign a
                    > static address to your Win XP machine. If you assign an address in
                    the range
                    > of 192.168.11.* with a subnet mask of 255.255.255.0 you should be
                    good to
                    > go.
                    >
                    > David Taylor
                  • David Taylor
                    You are correct Your PC needs a static address assigned since it won t be able to get an address from the DCHP server. Just assign it something like
                    Message 9 of 14 , Dec 14, 2005
                    • 0 Attachment
                      You are correct Your PC needs a static address assigned since it won't be
                      able to get an address from the DCHP server. Just assign it something like
                      192.168.11.1. The problem there is that your router is assigning addresses
                      to other devices on your network (including the Linkstation) so your PC will
                      now be on a different network segment and it will not see any of the devices
                      that are served an IP address from the router including the Linkstation
                      since the LInkstation will receive an address from the router

                      So, you will need to either set the fallback IP address on the Linkstation
                      to the same network segment as the DCHP your router is using or you will
                      need to change the router's DCHP config so it serves IP addresses on the
                      same segment as your LInkstation. In both cases, you will need to assign a
                      static IP address to your computer too and that address needs to have the
                      same first 3 numbers. Your router is likely set up to serve addresses from
                      192.168.0.100 and up or 192.168.1.100 and up. That means your network
                      devices will be assigned an address of 192.168.0.100 or something like that.
                      That third number (actually the first 3 numbers 192.168.0 here and
                      192.168.11 on your LInkstation) must be the same for them to talk to each
                      other since your subnet mask is most likely 255.255.255.0 which means that
                      the first 3 numbers in the ip address need to match in order for the devices
                      to see each other. If you only have a few devices on your network you can
                      just assign static addresses all of them, turn off the DCHP server all
                      together, and call it a day (192.168.0.1, 192.168.0.2, etc). I have 12
                      devices on my network and just assign all devices a static address and keep
                      a written list for reference. This way I always know the address of the web,
                      ftp, etc. server in my Kuro box and can easily set up port forwarding in my
                      router so I can get to them over the internet.

                      So, to summarize:
                      1. Assign a static address to your PC.
                      2. Change the fallback address on your Linkstation to the same network
                      segment as the PC.
                      3. configure your DCHP server (in your router) to serve addresses on the
                      same network segment (with the same first 3 numbers as the IP addresses for
                      the Linkstation and PC).

                      David Taylor

                      -----Original Message-----
                      From: LinkStation_General@yahoogroups.com
                      [mailto:LinkStation_General@yahoogroups.com]On Behalf Of loosegroove2000
                      Sent: Wednesday, December 14, 2005 3:03 PM
                      To: LinkStation_General@yahoogroups.com
                      Subject: [LinkStation_General] Re: Connecting Linkstation 120GB directly
                      to Win XP


                      Thank you for your patience. One more question.

                      Right now, I have the LS setup to get the IP address automatically when
                      it's connected to the router. Works fine.

                      Reading the user manual from Buffalo they state the following:

                      [quote]
                      If Linkstation was plugged directly into a PC, then the DHCP function
                      will timeout and give Linkstation the default IP address of
                      192.168.11.150.
                      [/quote]

                      So, I'm correct in thinking that I can still leave the Linkstation as
                      getting the IP automatically and since it won't get one, it will reset
                      to the default IP automatically. All I need to change is the IP on the
                      PC. Just making sure.

                      Thanks again and sorry for so many basic questions.


                      --- In LinkStation_General@yahoogroups.com, "David Taylor"
                      <dataylor@t...> wrote:
                      >
                      > Yes, you will need to assign a static address to the PC too since you
                      don't
                      > have a DCHP server on your PC. If you are running Win XP you won't
                      need to
                      > restart. Just right click on network neighborhood and then right
                      click and
                      > select properties for your wired network connection. From there select
                      > TCP/IP in the window and click properties. From there you can assign a
                      > static address to your Win XP machine. If you assign an address in
                      the range
                      > of 192.168.11.* with a subnet mask of 255.255.255.0 you should be
                      good to
                      > go.
                      >
                      > David Taylor







                      Yahoo! Groups Links
                    • loosegroove2000
                      Thanks for all of your help and patience. I got it working (finally)!
                      Message 10 of 14 , Dec 15, 2005
                      • 0 Attachment
                        Thanks for all of your help and patience. I got it working (finally)!
                      Your message has been successfully submitted and would be delivered to recipients shortly.