Loading ...
Sorry, an error occurred while loading the content.

Re: Accessing Chinese (unicode) filesnames from Macintosh

Expand Messages
  • stannusw
    I ve this problem from my XP reading chinese name file on LS previously even I had set the character code on LS. The problem is reside on XP, after I set my
    Message 1 of 4 , Dec 4, 2005
    • 0 Attachment
      I've this problem from my XP reading chinese name file on LS
      previously even I had set the character code on LS. The problem is
      reside on XP, after I set my english XP capable to read Chinese in
      Big5, problem solved. So I guees the way LS saved Chinese in not
      Unicode.

      --- In LinkStation_General@yahoogroups.com, "leebengkwee"
      <minggui@p...> wrote:
      >
      > Hi Steven,
      >
      > You can try your luck by changing the character code, under, Basic-
      > >date and time-> character code.
      >
      > BK.
      >
      > --- In LinkStation_General@yahoogroups.com, "stevenalee"
      > <stevenalee@y...> wrote:
      > >
      > > Hi,
      > > Need some help here. I have moved some files with Chinese names
      to
      > the
      > > linkstation but if I use my Mac to access them, all I see are
      > strange
      > > characters (for the filenames). But if I use Mac to access those
      > files
      > > from the PC directly, they are fine. Also linkstation from PC
      are
      > also
      > > okay.
      > > I have already set the character coding at the LInkstation page.
      > >
      > > Anyone knows how to fix this??? Many many thanks.
      > >
      > > Steven
      > >
      >
    • hkechung
      I can read all the international character in XP without any problem... However, using MAC or Xbox... I can t read it at all. Will firmware 2.06 help ? Edwin
      Message 2 of 4 , Dec 5, 2005
      • 0 Attachment
        I can read all the "international" character in XP without any
        problem... However, using MAC or Xbox... I can't read it at all.

        Will firmware 2.06 help ?

        Edwin

        --- In LinkStation_General@yahoogroups.com, "stannusw"
        <stannusw@y...> wrote:
        >
        > I've this problem from my XP reading chinese name file on LS
        > previously even I had set the character code on LS. The problem is
        > reside on XP, after I set my english XP capable to read Chinese in
        > Big5, problem solved. So I guees the way LS saved Chinese in not
        > Unicode.
        >
        > --- In LinkStation_General@yahoogroups.com, "leebengkwee"
        > <minggui@p...> wrote:
        > >
        > > Hi Steven,
        > >
        > > You can try your luck by changing the character code, under,
        Basic-
        > > >date and time-> character code.
        > >
        > > BK.
        > >
        > > --- In LinkStation_General@yahoogroups.com, "stevenalee"
        > > <stevenalee@y...> wrote:
        > > >
        > > > Hi,
        > > > Need some help here. I have moved some files with Chinese
        names
        > to
        > > the
        > > > linkstation but if I use my Mac to access them, all I see are
        > > strange
        > > > characters (for the filenames). But if I use Mac to access
        those
        > > files
        > > > from the PC directly, they are fine. Also linkstation from PC
        > are
        > > also
        > > > okay.
        > > > I have already set the character coding at the LInkstation page.
        > > >
        > > > Anyone knows how to fix this??? Many many thanks.
        > > >
        > > > Steven
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.