Loading ...
Sorry, an error occurred while loading the content.
 

Re: PUTTY access only after firmware update

Expand Messages
  • lalunas10
    ... Sean, the Debian philosphy is to provide a basic system and leave all additions to you. apt-get install samba -Andre
    Message 1 of 5 , Nov 16, 2005
      --- In LinkStation_General@yahoogroups.com, "seangrady01" <sean@a...> wrote:
      >
      > Admittedly, I know only enough to be dangerous in this area.
      >
      > I flashed my PPC HD250 firmware from 1.47 to freelink. The firmware
      > flash didn't seem to work. At this point the LS Client Utility sees
      > the linkstation and identifies it as firmware 1.51.
      >
      > I can connect via putty/telnet but can't map the drive in windows.

      Sean,

      the Debian philosphy is to provide a basic system and leave all additions to you. "apt-get
      install samba"

      -Andre
    • seangrady01
      Thanks for the insight. I didn t get an error message, but it did refuse to boot for several tries, giving a flashing 6 count. Now it boots, is seen but not
      Message 2 of 5 , Nov 16, 2005
        Thanks for the insight. I didn't get an error message, but it did refuse to boot for several tries, giving a flashing 6 count.

        Now it boots, is seen but not accessable by the IP Client software and not seen at all by windows. It probably is the firewall. I'll look at that again.

        Thanks,

        Sean
      • seangrady01
        I tried the apt-get commands but could not connect to download. Again, sounds like I have a firewall issue. Thanks, Sean
        Message 3 of 5 , Nov 16, 2005
          I tried the apt-get commands but could not connect to download. Again,
          sounds like I have a firewall issue.

          Thanks,

          Sean
        Your message has been successfully submitted and would be delivered to recipients shortly.