Loading ...
Sorry, an error occurred while loading the content.

Upgrading Firmware

Expand Messages
  • rod_tucker
    I am embarassed to ask this question because it seems so simple and most people on this site are much more knowledgeable than I am. All I want to know is how
    Message 1 of 7 , Dec 3, 2004
    • 0 Attachment
      I am embarassed to ask this question because it seems so simple and
      most people on this site are much more knowledgeable than I am. All
      I want to know is how to upgrade the firmware from 1.30 to the
      latest version. I have downloaded the latest firmware onto my PC
      but I can't figure out how to get it onto the linkstation. There
      is no information about this on the Linkstation users manual, and
      there is no mention of it on the linkstation's own web site when I
      log into it on my network.

      Am I missing something? All my other boxes (linksys, netgear etc)
      have instructions for non-experts and help pages. Does Buffalo
      assume that I am a Computer Scientist (which I am not) or that I
      just somehow know about this? Help!
    • Andrew Hodgson
      On Sat, 04 Dec 2004 06:23:21 -0000, rod_tucker ... My version I downloaded from Buffalo (1.44 IIRC) came with a loader to get the firmware images onto the
      Message 2 of 7 , Dec 4, 2004
      • 0 Attachment
        On Sat, 04 Dec 2004 06:23:21 -0000, "rod_tucker"
        <rod_tucker@...> wrote:

        >
        >
        >I am embarassed to ask this question because it seems so simple and
        >most people on this site are much more knowledgeable than I am. All
        >I want to know is how to upgrade the firmware from 1.30 to the
        >latest version. I have downloaded the latest firmware onto my PC
        >but I can't figure out how to get it onto the linkstation. There
        >is no information about this on the Linkstation users manual, and
        >there is no mention of it on the linkstation's own web site when I
        >log into it on my network.

        My version I downloaded from Buffalo (1.44 IIRC) came with a loader to
        get the firmware images onto the unit - contained within the zip. Run
        it, and it guides you through with no worries.

        Hth,
        Andrew.
      • irvine_stock
        I just finished downloading the latest 1.45 version from the buffalo web site. I installed it on top of 1.44 using the provided loader. You can download the
        Message 3 of 7 , Dec 4, 2004
        • 0 Attachment
          I just finished downloading the latest 1.45 version from the buffalo
          web site. I installed it on top of 1.44 using the provided loader.
          You can download the latest firmware release 1.45 from
          ftp://206.135.38.243/Public/Firmware/HD-HLAN%201_45%20Final/
          The username is still "public" and the password is "toys".
          It was quick and painless although it reboots about 10 times.
          Surprising it did not destroy my root password either. I added a
          user "myroot" in the passwd file with root priviledge instead of
          clearing the root one. I know the loader has some code that resets
          the password. I wasn't sure if the loader replaced the file or
          updated the root password. So far it works pretty well. I will
          play some more and see it it has any problems.
          But it looks good so far.

          Any body know what they updated?

          Rich
          --- In LinkStation_General@yahoogroups.com, Andrew Hodgson
          <andrew@h...> wrote:
          > On Sat, 04 Dec 2004 06:23:21 -0000, "rod_tucker"
          > <rod_tucker@y...> wrote:
          >
          > >
          > >
          > >I am embarassed to ask this question because it seems so simple
          and
          > >most people on this site are much more knowledgeable than I am.
          All
          > >I want to know is how to upgrade the firmware from 1.30 to the
          > >latest version. I have downloaded the latest firmware onto my PC
          > >but I can't figure out how to get it onto the linkstation.
          There
          > >is no information about this on the Linkstation users manual, and
          > >there is no mention of it on the linkstation's own web site when
          I
          > >log into it on my network.
          >
          > My version I downloaded from Buffalo (1.44 IIRC) came with a
          loader to
          > get the firmware images onto the unit - contained within the zip.
          Run
          > it, and it guides you through with no worries.
          >
          > Hth,
          > Andrew.
        • Wilson
          I just got my 160GB Linkstation today...Is there any place I can download the binary (pre-compiled) version of the samba 3.x series for the linkstation? Many
          Message 4 of 7 , Dec 4, 2004
          • 0 Attachment
            I just got my 160GB Linkstation today...Is there any
            place I can download the binary (pre-compiled) version
            of the samba 3.x series for the linkstation? Many of
            my files are non-english and needs unicode
            support..but it doesn't work with the current samba
            2.x in the linkstation.

            Any help will be great...and it'll be nice if someone
            can pack a package in this group and distribute for me
            and others to use.

            Wilson



            __________________________________
            Do you Yahoo!?
            Yahoo! Mail - Find what you need with new enhanced search.
            http://info.mail.yahoo.com/mail_250
          • joey_giordano
            I have a couple of questions: I got the 160 GB linkstation and I can connect using the utilities but I can t map to it. I have firmware 1.43 and like the
            Message 5 of 7 , Dec 7, 2004
            • 0 Attachment
              I have a couple of questions:

              I got the 160 GB linkstation and I can connect using the utilities but
              I can't map to it. I have firmware 1.43 and like the features. I
              returned a netdisk b/c it wouldn't work behind my wet54gs5 switch
              (only my wireless laptop) and it needed xtra software to connect and
              mount.

              1) Where can I get version 1.30 or 1.45 (I went to the ftp below and
              the password was changed.)I think 1.43 and 1.44 are bad from what I
              have read. is it to big for an email?





              --- In LinkStation_General@yahoogroups.com, "irvine_stock"
              <r_obermeyer@p...> wrote:
              >
              > I just finished downloading the latest 1.45 version from the buffalo
              > web site. I installed it on top of 1.44 using the provided loader.
              > You can download the latest firmware release 1.45 from
              > ftp://206.135.38.243/Public/Firmware/HD-HLAN%201_45%20Final/
              > The username is still "public" and the password is "toys".
              > It was quick and painless although it reboots about 10 times.
              > Surprising it did not destroy my root password either. I added a
              > user "myroot" in the passwd file with root priviledge instead of
              > clearing the root one. I know the loader has some code that resets
              > the password. I wasn't sure if the loader replaced the file or
              > updated the root password. So far it works pretty well. I will
              > play some more and see it it has any problems.
              > But it looks good so far.
              >
              > Any body know what they updated?
              >
              > Rich
              > --- In LinkStation_General@yahoogroups.com, Andrew Hodgson
              > <andrew@h...> wrote:
              > > On Sat, 04 Dec 2004 06:23:21 -0000, "rod_tucker"
              > > <rod_tucker@y...> wrote:
              > >
              > > >
              > > >
              > > >I am embarassed to ask this question because it seems so simple
              > and
              > > >most people on this site are much more knowledgeable than I am.
              > All
              > > >I want to know is how to upgrade the firmware from 1.30 to the
              > > >latest version. I have downloaded the latest firmware onto my PC
              > > >but I can't figure out how to get it onto the linkstation.
              > There
              > > >is no information about this on the Linkstation users manual, and
              > > >there is no mention of it on the linkstation's own web site when
              > I
              > > >log into it on my network.
              > >
              > > My version I downloaded from Buffalo (1.44 IIRC) came with a
              > loader to
              > > get the firmware images onto the unit - contained within the zip.
              > Run
              > > it, and it guides you through with no worries.
              > >
              > > Hth,
              > > Andrew.
            • sonsondei
              If you re using IE, try this: ftp://public:toys@206.135.38.243/Public/Firmware/ The username and password are not changed..and I just tried it and work. If
              Message 6 of 7 , Dec 7, 2004
              • 0 Attachment
                If you're using IE, try this:

                ftp://public:toys@206.135.38.243/Public/Firmware/

                The username and password are not changed..and I just tried it and
                work. If you still can't get it work, may be it's your firewall
                issues.

                Seems like they remove the 1.45 firmware BTW. You'll still see the
                1.44_15 firmware on the site.

                Wilson



                --- In LinkStation_General@yahoogroups.com, "joey_giordano"
                <joey_giordano@y...> wrote:
                >
                > I have a couple of questions:
                >
                > I got the 160 GB linkstation and I can connect using the utilities
                but
                > I can't map to it. I have firmware 1.43 and like the features. I
                > returned a netdisk b/c it wouldn't work behind my wet54gs5 switch
                > (only my wireless laptop) and it needed xtra software to connect
                and
                > mount.
                >
                > 1) Where can I get version 1.30 or 1.45 (I went to the ftp below
                and
                > the password was changed.)I think 1.43 and 1.44 are bad from what I
                > have read. is it to big for an email?
                >
                >
                >
                >
                >
                > --- In LinkStation_General@yahoogroups.com, "irvine_stock"
                > <r_obermeyer@p...> wrote:
                > >
                > > I just finished downloading the latest 1.45 version from the
                buffalo
                > > web site. I installed it on top of 1.44 using the provided
                loader.
                > > You can download the latest firmware release 1.45 from
                > > ftp://206.135.38.243/Public/Firmware/HD-HLAN%201_45%20Final/
                > > The username is still "public" and the password is "toys".
                > > It was quick and painless although it reboots about 10 times.
                > > Surprising it did not destroy my root password either. I added
                a
                > > user "myroot" in the passwd file with root priviledge instead of
                > > clearing the root one. I know the loader has some code that
                resets
                > > the password. I wasn't sure if the loader replaced the file or
                > > updated the root password. So far it works pretty well. I will
                > > play some more and see it it has any problems.
                > > But it looks good so far.
                > >
                > > Any body know what they updated?
                > >
                > > Rich
                > > --- In LinkStation_General@yahoogroups.com, Andrew Hodgson
                > > <andrew@h...> wrote:
                > > > On Sat, 04 Dec 2004 06:23:21 -0000, "rod_tucker"
                > > > <rod_tucker@y...> wrote:
                > > >
                > > > >
                > > > >
                > > > >I am embarassed to ask this question because it seems so
                simple
                > > and
                > > > >most people on this site are much more knowledgeable than I
                am.
                > > All
                > > > >I want to know is how to upgrade the firmware from 1.30 to
                the
                > > > >latest version. I have downloaded the latest firmware onto
                my PC
                > > > >but I can't figure out how to get it onto the linkstation.
                > > There
                > > > >is no information about this on the Linkstation users manual,
                and
                > > > >there is no mention of it on the linkstation's own web site
                when
                > > I
                > > > >log into it on my network.
                > > >
                > > > My version I downloaded from Buffalo (1.44 IIRC) came with a
                > > loader to
                > > > get the firmware images onto the unit - contained within the
                zip.
                > > Run
                > > > it, and it guides you through with no worries.
                > > >
                > > > Hth,
                > > > Andrew.
              • C. Scott Ananian
                ... It works for me using a real FTP client, although it doesn t work in Mozilla at the moment. So try using a different client if you have problems. The
                Message 7 of 7 , Dec 7, 2004
                • 0 Attachment
                  On Tue, 7 Dec 2004, sonsondei wrote:

                  > ftp://public:toys@206.135.38.243/Public/Firmware/
                  > The username and password are not changed..and I just tried it and
                  > work. If you still can't get it work, may be it's your firewall
                  > issues.
                  > Seems like they remove the 1.45 firmware BTW. You'll still see the
                  > 1.44_15 firmware on the site.

                  It works for me using a 'real' FTP client, although it doesn't work in
                  Mozilla at the moment. So try using a different client if you have
                  problems.

                  The firmware hasn't been removed, but it appears to have been renamed to
                  Hd-HLAN Firmware 1.45/
                  --scott

                  HTAUTOMAT Bush NSA Delta Force SHERWOOD ammunition Soviet RUFUS KUFIRE
                  Register to vote! http://www.yourvotematters.org/VerifiedVoting
                  ( http://cscott.net/ )
                Your message has been successfully submitted and would be delivered to recipients shortly.